Author Topic: Send mails with new images  (Read 18494 times)

0 Members and 1 Guest are viewing this topic.

Offline thunderstrike

  • 4images Guru
  • *******
  • Posts: 2.327
    • View Profile
Re: Send mails with new images
« Reply #15 on: January 05, 2008, 06:42:33 PM »
New images is each new mark you see in gallery so is each email send ...
8 steps need when ask question -

- PHP version (ACP - > phpinfo())
- mySQL version (ACP - > phpinfo())
- 4images version
- Post screenshot / URL
- Post code in BB Code (no need full file for code) or post attach file
- It doesn't work. What is say - what is do for no work
- Install MOD ? If so - please say (troubleshooting)
- Read FAQ ? Install Bug fixes ?

Offline thunderstrike

  • 4images Guru
  • *******
  • Posts: 2.327
    • View Profile
Re: Send mails with new images
« Reply #16 on: January 05, 2008, 06:57:11 PM »
I fix step 1 for $config['new_cutoff'] (I remove $num_new_images ... is wrong value compare). ;)
8 steps need when ask question -

- PHP version (ACP - > phpinfo())
- mySQL version (ACP - > phpinfo())
- 4images version
- Post screenshot / URL
- Post code in BB Code (no need full file for code) or post attach file
- It doesn't work. What is say - what is do for no work
- Install MOD ? If so - please say (troubleshooting)
- Read FAQ ? Install Bug fixes ?

Offline Mr_LovaLove

  • Full Member
  • ***
  • Posts: 233
  • Unkown
    • View Profile
Re: Send mails with new images
« Reply #17 on: January 06, 2008, 12:01:42 PM »
thanks alot !!

fixed 

but can u put all new images  in one email ;)

English Please :@

Offline thunderstrike

  • 4images Guru
  • *******
  • Posts: 2.327
    • View Profile
Re: Send mails with new images
« Reply #18 on: January 06, 2008, 02:10:39 PM »
Quote
but can u put all new images  in one email

New version publish. Please read log in first post (and note on top). ;)
8 steps need when ask question -

- PHP version (ACP - > phpinfo())
- mySQL version (ACP - > phpinfo())
- 4images version
- Post screenshot / URL
- Post code in BB Code (no need full file for code) or post attach file
- It doesn't work. What is say - what is do for no work
- Install MOD ? If so - please say (troubleshooting)
- Read FAQ ? Install Bug fixes ?

Offline thunderstrike

  • 4images Guru
  • *******
  • Posts: 2.327
    • View Profile
Re: Send mails with new images
« Reply #19 on: January 06, 2008, 02:30:09 PM »
Note: 0 is first day (no for 1 now).
I fix step 1. ;)
8 steps need when ask question -

- PHP version (ACP - > phpinfo())
- mySQL version (ACP - > phpinfo())
- 4images version
- Post screenshot / URL
- Post code in BB Code (no need full file for code) or post attach file
- It doesn't work. What is say - what is do for no work
- Install MOD ? If so - please say (troubleshooting)
- Read FAQ ? Install Bug fixes ?

Offline Mr_LovaLove

  • Full Member
  • ***
  • Posts: 233
  • Unkown
    • View Profile
Re: Send mails with new images
« Reply #20 on: January 06, 2008, 04:47:13 PM »
Done !!

i only restored the index.php < :( i have to see MODs i have add after ur mods ( in index.php ) No problem
Still waiting to test it :P

coz now i changed to 0 !!
English Please :@

Offline thunderstrike

  • 4images Guru
  • *******
  • Posts: 2.327
    • View Profile
Re: Send mails with new images
« Reply #21 on: January 06, 2008, 05:47:45 PM »
Quote
coz now i changed to 0 !!

Change to 1.

0-6 for mday count.
1-7 for 4images count.

In if, I say 4images count -1 (to match mday count). ;)

Is mean - 0 to 1 = 24 hour wait. ;)
8 steps need when ask question -

- PHP version (ACP - > phpinfo())
- mySQL version (ACP - > phpinfo())
- 4images version
- Post screenshot / URL
- Post code in BB Code (no need full file for code) or post attach file
- It doesn't work. What is say - what is do for no work
- Install MOD ? If so - please say (troubleshooting)
- Read FAQ ? Install Bug fixes ?

Offline thunderstrike

  • 4images Guru
  • *******
  • Posts: 2.327
    • View Profile
Re: Send mails with new images
« Reply #22 on: January 06, 2008, 06:07:42 PM »
I fix step 1.1 for add additional user fields with email. 1st time - forum no save. :(
Now is save correct. ;)
« Last Edit: January 06, 2008, 06:19:55 PM by thunderstrike »
8 steps need when ask question -

- PHP version (ACP - > phpinfo())
- mySQL version (ACP - > phpinfo())
- 4images version
- Post screenshot / URL
- Post code in BB Code (no need full file for code) or post attach file
- It doesn't work. What is say - what is do for no work
- Install MOD ? If so - please say (troubleshooting)
- Read FAQ ? Install Bug fixes ?

 

Post your comments here