Author Topic: Probleme bei Login und logout  (Read 5482 times)

0 Members and 1 Guest are viewing this topic.

Offline Honse

  • Newbie
  • *
  • Posts: 39
  • Fahre nie schneller, wie Dein Schutzengel fliegt
    • View Profile
    • Pe-Ch's Galerie
Probleme bei Login und logout
« on: April 23, 2009, 08:52:18 PM »
Hallo,
ich habe seit der neuen Version Probleme mit dem Login/logout.
Jedes mal erscheint eine weiße Seite.
Lösche ich dann im Browser die login.php oder logout.php raus, erscheint wieder die
Galerie.
LG Petra
Ich weiß, das ich nichts weis  ---- Sogrates ----

Offline honda2000

  • 4images Guru
  • *******
  • Posts: 3.263
    • View Profile
    • Wir machen Internet!
Re: Probleme bei Login und logout
« Reply #1 on: April 24, 2009, 08:38:21 AM »
Ohne Link ghet nicht viel, liegt aber schon mal zu 99% am Provider! (dessen Einstellungen oder deiner Galerieversion)

Offline Honse

  • Newbie
  • *
  • Posts: 39
  • Fahre nie schneller, wie Dein Schutzengel fliegt
    • View Profile
    • Pe-Ch's Galerie
Re: Probleme bei Login und logout
« Reply #2 on: April 24, 2009, 04:39:24 PM »
Hallo,

das ist meine Galerie
http://www.pe-ch.de/4images/
Ich habe die neue Version drauf.
Früher lief es ja einwandfrei. Ich weiß nicht was ich geändert habe.

LG Petra
Ich weiß, das ich nichts weis  ---- Sogrates ----

Offline Honse

  • Newbie
  • *
  • Posts: 39
  • Fahre nie schneller, wie Dein Schutzengel fliegt
    • View Profile
    • Pe-Ch's Galerie
Re: Probleme bei Login und logout
« Reply #3 on: May 04, 2009, 03:36:05 PM »
Hallo,

ich konnte das Problem noch nicht lösen.
Kann mir keiner Helfen???

LG Honse
Ich weiß, das ich nichts weis  ---- Sogrates ----

Offline nobby

  • 4images Guru
  • *******
  • Posts: 2.873
    • View Profile
Re: Probleme bei Login und logout
« Reply #4 on: May 04, 2009, 03:58:56 PM »
Hallo Honse,

bei Dir stimmt was nicht. Da musst Du mehr geändert haben.

1. Das mit dem weissen Fenster stimmt.
2. Bewege ich das Scrollrad der Maus nach unten fängt Deine Seite an hoch und runter zu flattern.
3. Bewege ich den Cursor auf ein Thumbnail wird ein großes Bild daraus was allerdings nur zur hälfte zu sehen ist (die andere hälfte ist unterm Bildschirm).
4. Klicke ich ein Thumbnail an wird das Bild vergrößert, klicke ich auf das vergrößerte Bild erscheint ein Pupop mit dem gleichen Bild.

Ich würde das ganze mal genau überprüfen  :|

nobby
« Last Edit: May 04, 2009, 04:17:43 PM by nobby »

Offline honda2000

  • 4images Guru
  • *******
  • Posts: 3.263
    • View Profile
    • Wir machen Internet!
Re: Probleme bei Login und logout
« Reply #5 on: May 05, 2009, 07:16:51 PM »
Also, eins der Hauptprobleme liegt daran, das z.B. bei der Regestrierung kein Captcha angezeigt wird!

Das weist darauf hin, das der Pfad schon mal nicht stimmt!

Wenn der nicht stimmt, könnte auch login/logout nicht stimmen!

Offline Honse

  • Newbie
  • *
  • Posts: 39
  • Fahre nie schneller, wie Dein Schutzengel fliegt
    • View Profile
    • Pe-Ch's Galerie
Re: Probleme bei Login und logout
« Reply #6 on: May 06, 2009, 01:24:24 PM »
Hallo,

danke. das mit dem Captcha ist mir noch garnicht aufgefallen.  Werde die geänderten Dateien wieder neu hochladen und melde mich dann wieder.
Bis später.

Ich habe alle Dateien nochmal hochgeladen und es geht alles wieder. Irgend eine Erweiterung hat den Fehler verursacht.

Lg
Honse
« Last Edit: May 06, 2009, 05:23:25 PM by Honse »
Ich weiß, das ich nichts weis  ---- Sogrates ----

Offline honda2000

  • 4images Guru
  • *******
  • Posts: 3.263
    • View Profile
    • Wir machen Internet!
Re: Probleme bei Login und logout
« Reply #7 on: May 06, 2009, 08:13:36 PM »
Richtig, auch ein installierter MOD hätte das Problem sein können!

Wenns geht, super!

 

Post your comments here