Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - skidpics

Pages: [1] 2 3 4 5 6
1
Quote

DonŽt know what you mean because...

all updates, fixes and extensions till this post are included in my first post.

IŽll now add these lines in my first post:"Updated till post ### of this thread." is this what you mean?



Well, as I was reading, after Thunderstrikes patches, it was not stated after his post if the original post had been updated to include any additions, or patches.  If that is the case, then the first post is the correct post..  Then there is no need to repost..  I just wanted to make sure that I got it all working in one pasting session, instead of trying to work through all the threads to get it running correctly.  Thanks for the clarification!

2
Thanks Kurt for getting the right coding set up for me! 

3
I did a search, but cannot locate anything on how to show sub category images in the main category..  Is there such a mod out there? 

such as main=desktop wallpapers sub=nature + another sub=animals
Then Main 'desktop wallpaper' will include some images from 'nature' and 'animals', etc...

Perhaps a random block to pull some images out of the sub categories?

4
What do I need to add so that when you click in the text field of the code, it will either highlight all of it automatically, or better yet, highlight and copy it to the clipboard all at once?

Thanks for the great mod!

5
Mods & Plugins (Requests & Discussions) / page header file per category
« on: October 17, 2007, 02:36:28 AM »
Is there  a mod out there that will allow a different page header file per category, and editable via admin, edit categories - as in the file name of the file that goes with that particular category, or use the default header if none is listed?

6
work fine with me

The thumb sizes or pertaining to another subject in the discussion?

7
Discussion & Troubleshooting / Re: Additional User Profile Fields
« on: October 16, 2007, 07:31:43 AM »
How can you make it to ask during registration? 


8
How can we get the jupload module to use the default filename that is being uploaded for the Image Name field without dropping down numberous file boxes to enter the info in? 

9
(i am using firefox..)


runs only with internet Explorer

What can we do to get it to work for Firefox?

10
I am lost in the thread.  Can the updated and original post be posted again in one post?

11
How can we get the preview thumbs to be bigger??

12
Plugins / Re: [PLUGIN] Batch Import From ZIP Files
« on: October 14, 2007, 10:44:34 PM »
This is an awesome mod!  How can it be adapted to allow zip uploads by admin and users and extraction to a picked category?




13
Mods & Plugins (Releases & Support) / Re: [MOD] multiupload
« on: October 14, 2007, 10:26:18 PM »
How about zip integration?

14
Mods & Plugins (Releases & Support) / Re: [MOD] multiupload
« on: October 14, 2007, 10:25:13 PM »
@ justinkuan85

This works in 1.7.4.
Follow the same instructions in the first post to add to 1.7.4.

Reinstall the mod and should work if directions are followed.

I was wondering about the version, since the original post (http://www.4homepages.de/forum/index.php?topic=8517.0) states 1.7.1.

I am running 1.7.4, so the  instructions for the mod for this version is the first post of the forum? I am assuming the coding gets updated then as error were found?


15
in templates/default/media/jpg.html

replace the code with this...

Kurt

Trying to use phpthumbs, but no luck..

I have the  phpthumbs directory in the root and 4images running in root/4_images right now.. - I  edited the jpg.html file in my media directory for my template with:

 <img src="/4_images/phpthumb/phpThumb.php?src={media_src}&w=380" border="0" alt="{image_name}" />


I have thumbs, but no images are showing.  should the phpthumbs/ above be something like ../phpthumbs/ ??


I am getting this error:  "//4_images/phpThumb/./data/media/22/(anyfilename).jpg" does not exist.

If I remove the '/', it shows nothing, just a filename

Got it running!  thanks!  Now, just need to figure out how to include the 'intermediate image' into my hotlink coding.

I fixed the issue like this:

From:  <img src="/4_images/phpthumb/phpThumb.php?src={media_src}&w=380" border="0" alt="{image_name}" />

to: <img src="phpThumb/phpThumb.php?src=.{media_src}&w=600" border="0" alt="{image_name}" />

I just added the . before {media_scr]

Pages: [1] 2 3 4 5 6
Post your comments here