4images Modifications / Modifikationen > Mods & Plugins (Releases & Support)

Smileys/Smilies/Smiles after PMv2 installation in guestbook & image discription

(1/3) > >>

Flo2005:
This little help is for everybody who has installed the PMv2 Tutorial -> http://www.4homepages.de/forum/index.php?topic=6692.0
and now wants to use smileys in guestbook -> http://www.4homepages.de/forum/index.php?topic=7409.0 & perhaps wish to use smileys in image description too

a.) use smileys after PMv2 installation in guestbook

1. open guestbook.php

Find:

--- Code: ---"comment_site" => format_text($comment_row[$i]['comment_site'], 0, $config['wordwrap_comments'], 0, 0),
"comment_text" => format_text($comment_row[$i]['comment_text'], $config['html_comments'], $config['wordwrap_comments'], $config['bb_comments'], $config['bb_img_comments']),
--- End code ---

Replace:

--- Code: ---"comment_site" => format_text($comment_row[$i]['comment_site'], 0, $config['wordwrap_comments'], 0, 0, 1, 1),
"comment_text" => format_text($comment_row[$i]['comment_text'], $config['html_comments'], $config['wordwrap_comments'], $config['bb_comments'], $config['bb_img_comments'], 1, 1),
--- End code ---

b.) when you want to use smileys after PMv2 installation in image description, you have to do the following changes

1. open includes/functions.php

find

--- Code: ---function format_text($text, $html = 0, $word_wrap = 0, $bbcode = 0, $bbcode_img = 0, $smiles = 0, $brackets = 1) {
--- End code ---

here u can set

--- Code: ---$smiles = 0 to $smiles = 1
--- End code ---

That´s all! * I hope it works *

cya by Flo2005

Olphi:
Hi

I have done the few steps and it works fine, but there is only a little problem: I don't see the smilies, that means if I type in for example
--- Code: ---:)
--- End code ---
I see after posting a smilie like that  :), but before I can't see the smilies in a table or something else....

Where is the problem :?:

Thanks  :)

Flo2005:
It´s like here in this forum when you post something!

e.g. you click this one :lol: at first you see


--- Code: ---:lol:
--- End code ---

So it´s not shown in realtime...

Olphi:

--- Quote from: Flo2005 on December 26, 2005, 12:07:08 PM ---It´s like here in this forum when you post something!

e.g. you click this one :lol: at first you see


--- Code: ---:lol:
--- End code ---

So it´s not shown in realtime...

--- End quote ---

No, the problem is I don't see the  :lol:
But if I type in
--- Code: ---:lol:
--- End code ---
I can see the :lol: in my post.... Ok?

Why can't I see the smilies?

Flo2005:
What kind of MOD´s have you allready installed :?:

Navigation

[0] Message Index

[#] Next page

Go to full version