Author Topic: [MOD] Registration with security code validation v1.0  (Read 94798 times)

0 Members and 1 Guest are viewing this topic.

Offline Momo

  • Newbie
  • *
  • Posts: 17
    • View Profile
Re: [MOD] Registration with security code validation v1.0
« Reply #60 on: October 02, 2006, 01:32:56 PM »
Could you give me the file please? I have a lot of problems with spam.

This feature is "built in" with version 1.7.3
I recommend you upgrade.

T

How to upgrade, if I have a lot of modules? Is there anywhere a step-by-step-tutorial? It would be very helpful.

Offline comicart

  • Full Member
  • ***
  • Posts: 150
    • View Profile
Re: [MOD] Registration with security code validation v1.0
« Reply #61 on: October 02, 2006, 01:45:39 PM »
Quote from: Momo
How to upgrade, if I have a lot of modules? Is there anywhere a step-by-step-tutorial? It would be very helpful.

Upgrade instructions are in the Download package - docs directory.
Mods would need to be reinstalled. Save your old files and compare if needed or just walk through the steps again through the Mod threads here on this board.

There's more than a few reasons to upgrade. Check the other threads all over this board for more details.

T

Offline Momo

  • Newbie
  • *
  • Posts: 17
    • View Profile
Re: [MOD] Registration with security code validation v1.0
« Reply #62 on: October 02, 2006, 02:04:05 PM »
Okay, thanx. I have 2 installations. One of them I have integrated in phpbb. Does it work too?

Offline son_gokou

  • Full Member
  • ***
  • Posts: 199
    • View Profile
Re: [MOD] Registration with security code validation v1.0
« Reply #63 on: January 24, 2007, 02:41:33 AM »
Where is the pack to download?

Offline CeJay

  • Sr. Member
  • ****
  • Posts: 425
    • View Profile
Re: [MOD] Registration with security code validation v1.0
« Reply #64 on: January 24, 2007, 06:41:51 AM »
Where is the pack to download?
http://www.4homepages.de/forum/index.php?topic=10200.msg57485#msg57485


Wouldn't it be easier to upgrade to 1.7.4 :?: This is added in that version, not to mention all the security fixes would be applied :!:

Offline strokeland

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: [MOD] Registration with security code validation v1.0
« Reply #65 on: January 24, 2007, 09:01:54 PM »
i wanna download,but all links are broken  :cry: :cry:

Offline comicart

  • Full Member
  • ***
  • Posts: 150
    • View Profile
Re: [MOD] Registration with security code validation v1.0
« Reply #66 on: January 24, 2007, 09:21:09 PM »
Quote
Wouldn't it be easier to upgrade to 1.7.4 :?: This is added in that version, not to mention all the security fixes would be applied :!:

Please read this response again.

Offline hyde101

  • Sr. Member
  • ****
  • Posts: 410
  • 34TR.COM (Running 4images)
    • View Profile
    • Nostalgia Istanbul
Re: [MOD] Registration with security code validation v1.0
« Reply #67 on: March 13, 2007, 02:28:14 PM »
For those of us who have 1.7 set up with a lot of mods, plugins, manual modifications, etc... it would be total pain to upgrade to 1.7.4 or anything that'll come after these. I have not kept track of my mods, and I wouldn't know where to start. Unless I want to move over to a clean 1.7.4

This is a great mod, and I hope it will work as intended on my setup.
Thank You.


EDIT: Works Great! Thank You V@no
« Last Edit: March 13, 2007, 05:29:02 PM by ufkydpnr »

Please Vote for my site: Here

Offline mstgokcen

  • Newbie
  • *
  • Posts: 44
    • View Profile
Re: [MOD] Registration with security code validation v1.0
« Reply #68 on: April 20, 2008, 05:18:04 PM »
i finally install TTF to my serveri and finally able to see the picture of security code but now i got an error in registration.


Email Error: EHLO invalid mail server response: 220-We do not authorize the use of this system to transport unsolicited,


Do you have any idea about this?

PS: it is impossible to upgrade new version.

Offline mstgokcen

  • Newbie
  • *
  • Posts: 44
    • View Profile
Re: [MOD] Registration with security code validation v1.0
« Reply #69 on: April 26, 2008, 10:54:43 AM »
i finally install TTF to my serveri and finally able to see the picture of security code but now i got an error in registration.


Email Error: EHLO invalid mail server response: 220-We do not authorize the use of this system to transport unsolicited,


Do you have any idea about this?

PS: it is impossible to upgrade new version.



Now i solved that problem but now i get a new error. I hope this time someone will help me

whats this?

Warning: fsockopen() [function.fsockopen]: unable to connect to mail.domain.com:25 (Connection refused) in /home/user/public_html/includes/email.php on line 184

Warning: fgets(): supplied argument is not a valid stream resource in /home/user/public_html/includes/email.php on line 185

Email Error: Invalid mail server response (service not ready?):



in the line 184 and 185,

    $fp = fsockopen($config['smtp_host'], 25);
    $result = fgets($fp, 1024);


Anyone tel me what should i do?

« Last Edit: April 28, 2008, 02:55:17 PM by mstgokcen »