4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
August 19, 2018, 09:39:07 PM

Login with username, password and session length
Search:     Advanced search
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
+  4images Forum & Community
|-+  4images Modifications / Modifikationen
| |-+  Mods & Plugins (Requests & Discussions) (Moderators: mawenzi, Rembrandt)
| | |-+  [addon] DREAMBOARD V 2.1
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] 2 3 4 5 ... 30 » »» Print
Author Topic: [addon] DREAMBOARD V 2.1  (Read 376789 times)
mantra
Sr. Member
****
Offline Offline

Posts: 358

Thank You
-Given: 0
-Receive: 1


View Profile WWW
« on: September 06, 2005, 03:57:41 AM »

Quote  [Expand]
here you go DREAMBOARD V 2.1  compartible with 4images v 1.7.1

find here http://www.4homepages.de/forum/index.php?action=dlattach;topic=9598.0;attach=743

free to use but don't remove my link back to WWW.MANTRADIGITAL.COM

PLEASE BEWARE THIS OLD RELEASE SO YOU MUST MAKE CHANGE ON IT ( look all change they made in all post Replies of this topic), I STILL TRY TO UPDATE THE BOARD

* dreamboardv21.zip (196.53 KB - downloaded 434 times.)
« Last Edit: January 20, 2008, 12:30:53 AM by kai » Logged
Egly
Jr. Member
**
Offline Offline

Posts: 71

Thank You
-Given: 0
-Receive: 4


View Profile WWW
« Reply #1 on: September 06, 2005, 07:55:57 AM »

hello Mantra!

Great Release!

I have installed Dreamboard V.2.0 last week, so do i have to change only boardreply.php and boardthread.php?
Or are there any files which i have to change too?

Thx for this release!
Logged

mantra
Sr. Member
****
Offline Offline

Posts: 358

Thank You
-Given: 0
-Receive: 1


View Profile WWW
« Reply #2 on: September 06, 2005, 09:35:18 AM »

yes and don't forget to  replace all DREAMBOARD main lang with the new one Wink
Logged
Xyu BAM
Full Member
***
Offline Offline

Posts: 145

Thank You
-Given: 0
-Receive: 2


View Profile
« Reply #3 on: September 06, 2005, 02:58:07 PM »

would be nice see demo or atleast screenshots...

thanks.
Logged
Egly
Jr. Member
**
Offline Offline

Posts: 71

Thank You
-Given: 0
-Receive: 4


View Profile WWW
« Reply #4 on: September 06, 2005, 03:50:15 PM »

You can see a demo if you click on his site (where the download is) on "support".
Logged

bibabobu
Sr. Member
****
Offline Offline

Posts: 311

Thank You
-Given: 0
-Receive: 0

Technische und künstlerische Gravuren


View Profile WWW
« Reply #5 on: September 06, 2005, 04:01:10 PM »

@mantra

sorry,
but code of version 2.1 for 4images 1.7.1 does not redirect after replying or quoting a post  Sad
Logged

bibabobu
Sr. Member
****
Offline Offline

Posts: 311

Thank You
-Given: 0
-Receive: 0

Technische und künstlerische Gravuren


View Profile WWW
« Reply #6 on: September 06, 2005, 04:12:04 PM »

@mantra

i receive an error on quoting to a topic like this

1
Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /is/htdocs/wp1015398_0TDZ7CIHLH/www/galerie/boardreply.php on line 100
Logged

mantra
Sr. Member
****
Offline Offline

Posts: 358

Thank You
-Given: 0
-Receive: 1


View Profile WWW
« Reply #7 on: September 07, 2005, 12:59:03 AM »

reply for the topic or the reply of reply , are you using v1.71 ?
Logged
bibabobu
Sr. Member
****
Offline Offline

Posts: 311

Thank You
-Given: 0
-Receive: 0

Technische und künstlerische Gravuren


View Profile WWW
« Reply #8 on: September 07, 2005, 08:09:20 AM »

sorry Mantra,

now it is working.
i had to to put some more code into the two files because of the
"MOD Dynamic Page Title".
Now it is redirecting perfectly.
Logged

bibabobu
Sr. Member
****
Offline Offline

Posts: 311

Thank You
-Given: 0
-Receive: 0

Technische und künstlerische Gravuren


View Profile WWW
« Reply #9 on: September 07, 2005, 09:42:54 AM »

@mantra

Is there a possibilty to order the themes in the board management Question

For example: If i have 10 boards, i want to change the order of them. Putting a theme at a specific position in the listing.
Logged

mantra
Sr. Member
****
Offline Offline

Posts: 358

Thank You
-Given: 0
-Receive: 1


View Profile WWW
« Reply #10 on: September 07, 2005, 01:43:37 PM »

Not right now Razz
Logged
Bear
Jr. Member
**
Offline Offline

Posts: 56

Thank You
-Given: 0
-Receive: 0


View Profile
« Reply #11 on: September 08, 2005, 11:49:21 PM »

great mod and thank you

just started on a new board using DREAMBOARD V 2.1 with 4images v 1.7.1 but having a problem.

when i try to change configution or add forums i get an errorand nothing is changed or saved :-   [ your request got error on prosses ]

i also now am showing this error in the genera/templates option

Warning: opendir(./../templates/default): failed to open dir: No such file or directory in /home/sites/cyber-port.co.uk/public_html/admin/templates.php on line 54

Warning: closedir(): supplied argument is not a valid Directory resource in /home/sites/cyber-port.co.uk/public_html/admin/templates.php on line 60

Warning: opendir(./../templates/default/media): failed to open dir: No such file or directory in /home/sites/cyber-port.co.uk/public_html/admin/templates.php on line 62

Warning: closedir(): supplied argument is not a valid Directory resource in /home/sites/cyber-port.co.uk/public_html/admin/templates.php on line 68
No template found

any ideas ???? if not i will recheck again but so far cannot find the cause.

Thanks again
Logged

mantra
Sr. Member
****
Offline Offline

Posts: 358

Thank You
-Given: 0
-Receive: 1


View Profile WWW
« Reply #12 on: September 09, 2005, 02:47:46 AM »

it seem like you got error on template.php file not in BOARD SYSTEM, have you install the 4images properly [ the property of each folder / read /write/execute ]

 Rolling Eyes
Logged
Bear
Jr. Member
**
Offline Offline

Posts: 56

Thank You
-Given: 0
-Receive: 0


View Profile
« Reply #13 on: September 09, 2005, 08:59:50 PM »

okay started again this time no template error but still getting

when i try to change configution or add forums i get an error and nothing is changed or saved :-   [ your request got error on prosses ]

checked all file permitions, ideas
thank you
Logged

glitzer
Full Member
***
Offline Offline

Posts: 204

Thank You
-Given: 0
-Receive: 0


View Profile WWW
« Reply #14 on: September 11, 2005, 12:53:44 PM »

Hi Mantra

i have the same problem:

the code of version 2.1 for 4images 1.7.1 does not redirect after replying or quoting a post.

In the admin zone the redirect is working, but when i post a thread direct on the board, then it is only the message:

INfo


You will be redirected to your post shortly

but it does not return to the post.

please help me!!
Thanx lot


 
Logged

Pages: [1] 2 3 4 5 ... 30 » »» Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.196 seconds with 19 queries.