4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
May 26, 2018, 02:08:47 AM

Login with username, password and session length
Search:     Advanced search
Follow 4images on twitter: Click here to follow!
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
+  4images Forum & Community
|-+  4images Issues / Ausgaben
| |-+  Installation, Update & Configuration (Moderators: Acidgod, ivan, Rembrandt)
| | |-+  Installation Fehlermeldung
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: Installation Fehlermeldung  (Read 5931 times)
lupoo1000
Newbie
*
Offline Offline

Posts: 14

Thank You
-Given: 0
-Receive: 0


View Profile
« on: March 12, 2005, 03:06:17 PM »

Hallo, ich habe da ein Problem, und zwar handelt es sich um folgendes: Nach der installation wollte ich 4images starten, bekomme jedoch immer folgende fehlermeldung:

Warning: session_start() [function.session-start]: open(/home/vhosts/5000130845/iron-cross-lux.com/tmp/sess_6fa74ae03be9476382531206142dcb55, O_RDWR) failed: No such file or directory (2) in /home/vhosts/5000130845/iron-cross-lux.com/htdocs/4images/includes/sessions.php on line 84

Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/vhosts/5000130845/iron-cross-lux.com/htdocs/4images/includes/sessions.php:84) in /home/vhosts/5000130845/iron-cross-lux.com/htdocs/4images/includes/sessions.php on line 84

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/vhosts/5000130845/iron-cross-lux.com/htdocs/4images/includes/sessions.php:84) in /home/vhosts/5000130845/iron-cross-lux.com/htdocs/4images/includes/sessions.php on line 84

Warning: Cannot modify header information - headers already sent by (output started at /home/vhosts/5000130845/iron-cross-lux.com/htdocs/4images/includes/sessions.php:84) in /home/vhosts/5000130845/iron-cross-lux.com/htdocs/4images/includes/sessions.php on line 92

Warning: Cannot modify header information - headers already sent by (output started at /home/vhosts/5000130845/iron-cross-lux.com/htdocs/4images/includes/sessions.php:84) in /home/vhosts/5000130845/iron-cross-lux.com/htdocs/4images/includes/sessions.php on line 92

Template Error: Couldn't open Template ./templates/default/whos_online.html

Warning: Unknown: open(/home/vhosts/5000130845/iron-cross-lux.com/tmp/sess_6fa74ae03be9476382531206142dcb55, O_RDWR) failed: No such file or directory (2) in Unknown on line 0

Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/home/vhosts/5000130845/iron-cross-lux.com/tmp) in Unknown on line 0

Desweiteren weiss ich nicht ob ich es richtig starte. Im Firefox gebe ich die adresse meiner URL gefolgt von /4images/admin/index.php oder URL /4images/index.php ein. Ist das richtig so?
Es wäre sehr nett wenn mir jemand weiter helfen könnte.
Danke im vorraus

Tschüssss
Logged
JensF
Addicted member
******
Offline Offline

Posts: 1028

Thank You
-Given: 0
-Receive: 0


View Profile WWW
« Reply #1 on: March 12, 2005, 06:54:39 PM »

Hi,

was steht denn ich Zeile 84 deiner sessions.php und welche Version von 4images hast du installiert???

Quote  [Expand]
Template Error: Couldn't open Template ./templates/default/whos_online.html

Ist das Template überhaupt vorhanden???

Ne URL zu deiner Seite wäre nicht schlecht...
Logged

Mit freundlichem Gruß
Jens Funk



-> Sorry for my bad English <-
Vincent
4images Moderator
Addicted member
*****
Offline Offline

Posts: 1195

Thank You
-Given: 0
-Receive: 8


View Profile WWW
« Reply #2 on: March 12, 2005, 09:16:19 PM »

und wenn V@no es gelesen hätte wünschte er noch 5 code zeilen vorher und nachher   Wink
Logged

Beati pauperi spiritus

4images 1.7 // My Installed Mods

V@no
If you don't tell me what to do, I won't tell you where you should go :)
Administrator
4images Guru
*****
Offline Offline

Posts: 17849

Thank You
-Given: 47
-Receive: 565

mmm PHP...


View Profile WWW
« Reply #3 on: March 12, 2005, 11:20:58 PM »

und wenn V@no es gelesen hдtte wьnschte er noch 5 code zeilen vorher und nachher Wink
actualy not really Wink

Warning: session_start() [function.session-start]: open(/home/vhosts/5000130845/iron-cross-lux.com/tmp/sess_6fa74ae03be9476382531206142dcb55, O_RDWR) failed: No such file or directory (2) in /home/vhosts/5000130845/iron-cross-lux.com/htdocs/4images/includes/sessions.php on line 84
this is server side problem. the /home/vhosts/5000130845/iron-cross-lux.com/tmp/ directory either does not exists or its not writible (wrong permissions) - contact your hoster


Template Error: Couldn't open Template ./templates/default/whos_online.html
make sure file templates/default/whos_online.html exists and has proper permissions and correct extension (.html not .htm)
Logged

Your first three "must do" before you ask a question:
Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
Extension for Firefox/Thunderbird: Master Password+    Back/Forward History Tweaks (restartless)    Cookies Manager+    Fit Images (restartless for Thunderbird)
lupoo1000
Newbie
*
Offline Offline

Posts: 14

Thank You
-Given: 0
-Receive: 0


View Profile
« Reply #4 on: March 13, 2005, 01:02:00 AM »

Hallo, ich habe Version 1.7.1.
Wie finde ich denn raus was in Zeile 84 steht.
Logged
JensF
Addicted member
******
Offline Offline

Posts: 1028

Thank You
-Given: 0
-Receive: 0


View Profile WWW
« Reply #5 on: March 13, 2005, 01:08:42 PM »

Hallo, ich habe Version 1.7.1.
Wie finde ich denn raus was in Zeile 84 steht.

Schau dir mal das Posting von V@no an. Da hat er dein Problem geschildert. Das liegt an deinem Hoster wo deine Homepage liegt. Den solltest du mal kontaktieren.
Logged

Mit freundlichem Gruß
Jens Funk



-> Sorry for my bad English <-
lupoo1000
Newbie
*
Offline Offline

Posts: 14

Thank You
-Given: 0
-Receive: 0


View Profile
« Reply #6 on: March 13, 2005, 01:28:57 PM »

Das habe ich getan, der sagt aber der Fehlermeldung nach fehlt da eine Datei. Sie könnten da aber auch nichts tun.
Bevor ich unser Homepage auf unseren Server geladen habe, habe ich da Verschiedene Ordner gelöscht die von meinem Host bereits vorhanden waren.
Ich weiss nich ob das die Ursache ist.
Oder muss ich eine leere Datenbank angeben?
« Last Edit: March 13, 2005, 02:13:30 PM by lupoo1000 » Logged
lupoo1000
Newbie
*
Offline Offline

Posts: 14

Thank You
-Given: 0
-Receive: 0


View Profile
« Reply #7 on: March 13, 2005, 04:06:53 PM »

Hallo. Problem gelöst. Ich hatte mein tmp Ordner gelöscht.
Trotzdem vielen Dank.
cu
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.065 seconds with 19 queries.
Post your comments here