4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
August 17, 2018, 08:34:13 PM

Login with username, password and session length
Search:     Advanced search
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
+  4images Forum & Community
|-+  4images Issues / Ausgaben
| |-+  Discussion & Troubleshooting (Moderators: Acidgod, ivan, Rembrandt)
| | |-+  Couple of Errors
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: Couple of Errors  (Read 3736 times)
TorchedFury
Newbie
*
Offline Offline

Posts: 15

Thank You
-Given: 0
-Receive: 0


View Profile
« on: March 12, 2005, 01:21:09 AM »

Hello, well I have this error with my 4images gallery and well here is the thing, I have descriptions for all my categories pretty much alright on the main page. So when I click one it gives me an error such as this:
Quote  [Expand]
Parse error: parse error, unexpected T_STRING in /home/chris/public_html/gallery/includes/template.php(133) : eval()'d code on line 307

But when I remove the descriptions the categorey works fine  Question

I have a another question, that is I removed my whole registration process and well I changed the log in table to a different table with information etc. But the weird thing is, if I go to a different page in my gallery the log in table *just the table not the login box or nothing like that* appears, how do I make that table replace that join table and make it appear on every page not just the main one.

Thanks
Logged
V@no
If you don't tell me what to do, I won't tell you where you should go :)
Administrator
4images Guru
*****
Offline Offline

Posts: 17849

Thank You
-Given: 47
-Receive: 577

mmm PHP...


View Profile WWW
« Reply #1 on: March 12, 2005, 01:24:50 AM »

perhaps in descriptions used single quotes ( ' )
try replace them with ( ` ) (the key on keyboard on left side of key "1" (one))
Logged

Your first three "must do" before you ask a question:
Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
Extension for Firefox/Thunderbird: Master Password+    Back/Forward History Tweaks (restartless)    Cookies Manager+    Fit Images (restartless for Thunderbird)
TorchedFury
Newbie
*
Offline Offline

Posts: 15

Thank You
-Given: 0
-Receive: 0


View Profile
« Reply #2 on: March 12, 2005, 01:37:36 AM »

So I should put my descriptions in quotes using this ` character?
Logged
V@no
If you don't tell me what to do, I won't tell you where you should go :)
Administrator
4images Guru
*****
Offline Offline

Posts: 17849

Thank You
-Given: 47
-Receive: 577

mmm PHP...


View Profile WWW
« Reply #3 on: March 12, 2005, 01:43:17 AM »

no, I ment if the error caused by single quote ( ' ) then  u probably can not use ' sign anywhere in the text neither in the templates...unless u want to change your template to one that doesnt use PHP code inside of it.
Logged

Your first three "must do" before you ask a question:
Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
Extension for Firefox/Thunderbird: Master Password+    Back/Forward History Tweaks (restartless)    Cookies Manager+    Fit Images (restartless for Thunderbird)
TorchedFury
Newbie
*
Offline Offline

Posts: 15

Thank You
-Given: 0
-Receive: 0


View Profile
« Reply #4 on: March 12, 2005, 01:47:50 AM »

Ah I get what your saying, thanks and do you think you could help me out on my second issue:
Quote  [Expand]
I removed my whole registration process and well I changed the log in table to a different table with information etc. But the weird thing is, if I go to a different page in my gallery the log in table *just the table not the login box or nothing like that* appears, how do I make that table replace that join table and make it appear on every page not just the main one.
Logged
V@no
If you don't tell me what to do, I won't tell you where you should go :)
Administrator
4images Guru
*****
Offline Offline

Posts: 17849

Thank You
-Given: 47
-Receive: 577

mmm PHP...


View Profile WWW
« Reply #5 on: March 12, 2005, 01:50:39 AM »

I have a another question, that is I removed my whole registration process and well I changed the log in table to a different table with information etc. But the weird thing is, if I go to a different page in my gallery the log in table *just the table not the login box or nothing like that* appears, how do I make that table replace that join table and make it appear on every page not just the main one.

Thanks
where did u change and what?
if u changed something inside home.html template, then u'll probably need to change same thing in the rest of "main" templates (details.html, categories.html, member.html, etc.)
Logged

Your first three "must do" before you ask a question:
Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
Extension for Firefox/Thunderbird: Master Password+    Back/Forward History Tweaks (restartless)    Cookies Manager+    Fit Images (restartless for Thunderbird)
TorchedFury
Newbie
*
Offline Offline

Posts: 15

Thank You
-Given: 0
-Receive: 0


View Profile
« Reply #6 on: March 12, 2005, 01:52:02 AM »

I just did a change on the tables on the front page like changed the text, but the changes don't carry over to the other pages. So yeah I'll try that.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.05 seconds with 19 queries.