4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
June 23, 2018, 02:43:19 AM

Login with username, password and session length
Search:     Advanced search
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
+  4images Forum & Community
|-+  4images Issues / Ausgaben
| |-+  Installation, Update & Configuration (Moderators: Acidgod, ivan, Rembrandt)
| | |-+  Server Umzug Problem mit ImageMagick
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: Server Umzug Problem mit ImageMagick  (Read 89 times)
paule
Jr. Member
**
Offline Offline

Posts: 64

Thank You
-Given: 0
-Receive: 0


View Profile
« on: June 05, 2018, 08:18:57 PM »

Hallo Zusammen,
bis jetzt läuft 1.7.7 auf meinem Server mit PHP 5.2.6 seit Jahren fehlerfrei.
Ziehe gerade auf einen neuen Server mit PHP 5.6.36.
Alles funktioniert weiterhin fehlerfrei.
ABER: im Control Panel / Auto Thumbnailer bekomme ich die Fehlermeldung: ImageMagick konnte nicht erkannt werden. Entweder sie haben den Pfad falsch angegeben oder ImageMagick ist nicht installiert.
Der Pfad ist /usr/bin/convert
Bildbearbeitung mit ImageMagick über das Terminal funktioniert.

Ist das evtl. ein PHP Problem?
Weiss jemand eine Lösung für das Problem?
Beste Grüße
Paule

Problem gelöst:
in PHP.ini  open_basedir=none
das wars / ImageMagick funktioniert
« Last Edit: June 06, 2018, 01:22:45 PM by paule » Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.164 seconds with 19 queries.
Post your comments here