4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
February 19, 2018, 04:37:47 AM

Login with username, password and session length
Search:     Advanced search
4images is now on facebook. Click here and become a fan!
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
+  4images Forum & Community
|-+  4images Issues / Ausgaben
| |-+  Discussion & Troubleshooting (Moderators: Acidgod, ivan, Rembrandt)
| | |-+  Issue With Search
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: Issue With Search  (Read 1132 times)
dereiziger
Pre-Newbie

Offline Offline

Posts: 6

Thank You
-Given: 0
-Receive: 0


View Profile
« on: April 09, 2017, 05:24:45 PM »

website:  http://globe-trekking.com/vg/gallery
version: 1.8

When I click on a keyword (or type it into the search box, for that matter), it brings back no results, or maybe one or two results. My keywords (When I used the system a long time ago you had to use an _ underscore in place of spaces) might be something like Airbus_A330-200 or PH-AON.

I've also tried removing the _underscore and still get nothing.........


Logged
dereiziger
Pre-Newbie

Offline Offline

Posts: 6

Thank You
-Given: 0
-Receive: 0


View Profile
« Reply #1 on: April 25, 2017, 12:07:25 AM »

anyone?
Logged
Jan-Lukas
Addicted member
******
Offline Offline

Posts: 1276

Thank You
-Given: 151
-Receive: 47


View Profile WWW
« Reply #2 on: April 25, 2017, 11:35:04 PM »

klappt doch ?
globe-trekking.com/vg/gallery/search.php?search_keywords=Airbus A330-200
Logged

Danke Harald



Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.059 seconds with 19 queries.