4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
May 21, 2018, 10:52:20 PM

Login with username, password and session length
Search:     Advanced search
Follow 4images on twitter: Click here to follow!
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
+  4images Forum & Community
|-+  4images Issues / Ausgaben
| |-+  Discussion & Troubleshooting (Moderators: Acidgod, ivan, Rembrandt)
| | |-+  Help!! EMAIL WON"T SEND
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: Help!! EMAIL WON"T SEND  (Read 1495 times)
Denny
Pre-Newbie

Offline Offline

Posts: 9

Thank You
-Given: 0
-Receive: 0


View Profile WWW
« on: February 17, 2017, 02:51:33 PM »

I have been trying to send out updates to my registered members but I get "Error sending email!" I tried using all 3 of my email accounts Gmail. yahoo, and Hotmail. Does anyone have a answered? Thanks
Logged
nobby
4images Guru
*******
Offline Offline

Posts: 2834

Thank You
-Given: 9
-Receive: 71


View Profile
« Reply #1 on: February 17, 2017, 04:48:52 PM »

Hello,

What should duplicate postings.
You must have time until someone helps you.

nobby
Logged
Denny
Pre-Newbie

Offline Offline

Posts: 9

Thank You
-Given: 0
-Receive: 0


View Profile WWW
« Reply #2 on: April 13, 2017, 03:02:53 PM »

solved
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.172 seconds with 19 queries.
Post your comments here