4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
May 24, 2018, 06:20:36 AM

Login with username, password and session length
Search:     Advanced search
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
+  4images Forum & Community
|-+  4images Issues / Ausgaben
| |-+  Discussion & Troubleshooting (Moderators: Acidgod, ivan, Rembrandt)
| | |-+  Admin_links
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: Admin_links  (Read 2329 times)
son_gokou
Full Member
***
Offline Offline

Posts: 198

Thank You
-Given: 2
-Receive: 1


View Profile
« on: October 12, 2014, 07:03:07 PM »

admin_links is not working for me. I can't see EDIT or ERASE buttons on images pages.
What are the files used for this tag's?
Logged
Rembrandt
Moderator
4images Guru
*****
Offline Offline

Posts: 4187

Thank You
-Given: 116
-Receive: 896

Vienna


View Profile WWW
« Reply #1 on: October 12, 2014, 07:53:33 PM »

Hi!

in your templates/comment_bit.html and details.html:
1
if admin_links}{admin_links}{endif admin_links}

mfg Andi
Logged

Meine 4Images Modifikationen  Now over 100 Modification Online!    Meine 4images Demo Seite


Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
son_gokou
Full Member
***
Offline Offline

Posts: 198

Thank You
-Given: 2
-Receive: 1


View Profile
« Reply #2 on: October 12, 2014, 08:44:05 PM »

I have {if admin_links}{admin_links}{endif admin_links} on both files and nothing appears...
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.065 seconds with 21 queries.