4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
February 22, 2018, 07:37:40 PM

Login with username, password and session length
Search:     Advanced search
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
+  4images Forum & Community
|-+  International
| |-+  Français (Moderator: Vincent)
| | |-+  Update VBulletin 4.2.0 to 4.2.1: Bug => Admin Control Panel
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: Update VBulletin 4.2.0 to 4.2.1: Bug => Admin Control Panel  (Read 12264 times)
kiki
Newbie
*
Offline Offline

Posts: 16

Thank You
-Given: 1
-Receive: 0


View Profile
« on: April 23, 2013, 11:44:18 AM »

Bonjour à tous

Nous venons de mettre à jour vbulletin de la version 4.2.0 a la version 4.2.1 et nous somme sur 4images 1.7.11

http://www.gfx-art.fr/gfx/index.php

Tout a l'air de se passer correctement dans l'ensemble.
Nous avons juste le probleme que nous ne pouvons plus nous connecter à l'Admin Control Panel
Ce qui implique qu'il n'est plus possible de supprimer, déplacer ou éditer une image.

Lorsque nous essayons de nous connecter à l'Admin Control Panel :
En utilisant firefox, nous avons une page blanche sans aucune information
En utilisant google chrome voici le message que nous avons:


Auriez vous une idée? une solution ?

*******
Un test de notre part:

Si dans le fichier: config.php
seulement si connecté a la 4images
on transforme:
1
define('VBULLETIN3_BRIDGE_ON', true);
en
1
define('VBULLETIN3_BRIDGE_ON', false);

on retrouve l’accès au Admin Control Panel

mais une fois la cession terminée (log out) plus personne ne peut se connecter à 4images
et l'inscription ne fonctionne plus.

******

Nous somme très embêté de ne pouvoir accéder à l'Admin Control Panel
nous cherchons le probleme depuis deux jours sans succès  Sad

Pourriez vous nous aider   Sad?

Merci beaucoup
Logged
kiki
Newbie
*
Offline Offline

Posts: 16

Thank You
-Given: 1
-Receive: 0


View Profile
« Reply #1 on: May 06, 2013, 04:34:49 PM »

Personne ne peut m'expliquer pourquoi la liaison (intégration) ne fonctionne plus totalement? Sad
Logged
nobby
4images Guru
*******
Offline Offline

Posts: 2822

Thank You
-Given: 9
-Receive: 70


View Profile
« Reply #2 on: May 06, 2013, 05:40:03 PM »

Personne ne peut m'expliquer pourquoi la liaison (intégration) ne fonctionne plus totalement? Sad

Bonjour,

peut-être que cela aide  Wink

http://translate.google.com/translate?sl=de&tl=fr&lw=on&u=http%3A%2F%2Fwww.4homepages.de%2Fforum%2Findex.php%3Ftopic%3D1659.0&a=http%3A%2F%2Fwww.4homepages.de%2Fforum%2Findex.php&from=fr&to=de

Le texte d'aide dans le fichier zip veuillez traduire avec Google!

nobby
Logged
kiki
Newbie
*
Offline Offline

Posts: 16

Thank You
-Given: 1
-Receive: 0


View Profile
« Reply #3 on: May 21, 2013, 08:31:49 PM »

Unfortunately not  Crying or Very sad Crying or Very sad

Everything is ok and since the update version 4.2.1
The integration does not work well:
We no longer have access to the administration and moderation of images.

 Sad

Can anyone help me please?
Logged
nobby
4images Guru
*******
Offline Offline

Posts: 2822

Thank You
-Given: 9
-Receive: 70


View Profile
« Reply #4 on: May 21, 2013, 09:07:49 PM »

désolé, parce que je ne peux pas aider l'instant  Neutral

nobby
Logged
kiki
Newbie
*
Offline Offline

Posts: 16

Thank You
-Given: 1
-Receive: 0


View Profile
« Reply #5 on: May 22, 2013, 11:59:20 AM »

Merci de m'avoir répondu

je reste néanmoins sous surveillance d'une réponse prochaine.
J'ai déposé aussi une demande sur vB.org hier.

En fait après plusieurs tests, je pense que les deux supports ne sont plus vraiment lié (intégré l'un a l'autre), et qu'il faudrait revoir l’intégration avec la nouvelle mise a jour 4.2.1.

Merci beaucoup
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.066 seconds with 19 queries.