4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
May 28, 2018, 07:31:35 AM

Login with username, password and session length
Search:     Advanced search
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
+  4images Forum & Community
|-+  International
| |-+  Arabic / قسم الدعم الفني
| | |-+  مشكلة ظهور علامات استفهام في تعريب نسخة 1.7.10
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: مشكلة ظهور علامات استفهام في تعريب نسخة 1.7.10  (Read 7237 times)
zidane_10
Pre-Newbie

Offline Offline

Posts: 1

Thank You
-Given: 0
-Receive: 0


View Profile
« on: February 10, 2012, 01:21:17 PM »

مشكلة ظهور علامات استفهام في تعريب نسخة 1.7.10
قمت بتركيب آخر نسخة من برنامج فورأمجز ، وقمت بتركيب التعريب أيضا ، لكن طرأت مشكلة وهي ظهور التعريب وجميع النصوص كعلامات استفهام !
فما هو مصدر المشكلة وما الحل ؟
Logged
asms
Full Member
***
Offline Offline

Posts: 154

Thank You
-Given: 3
-Receive: 3


View Profile
« Reply #1 on: April 15, 2012, 06:31:20 AM »


اخوى . افتح ملف اللغة
 utf-8 وعدلة من
windows-1256 الى
وا انشاء الله راح يشتغل معك 
Logged
ReMoN
Newbie
*
Offline Offline

Posts: 30

Thank You
-Given: 0
-Receive: 1

3eun.com


View Profile WWW
« Reply #2 on: May 14, 2012, 07:49:18 AM »

افتح فولدر التعريب

Arabic

إبحث فى فولدر التعريب فى ملف

main

عن

1
$lang['charset'] = "charset=windows-1256";

إستبدلها ب

1
$lang['charset'] = "windows-1256";

وتأكد إنه هايشتغل معاك إنشاء الله  Wink
Logged
al3aredh
Newbie
*
Offline Offline

Posts: 18

Thank You
-Given: 0
-Receive: 0

hguhf


View Profile WWW
« Reply #3 on: February 01, 2015, 04:22:05 AM »

شكرا لك .. تم التطبيق
« Last Edit: February 04, 2015, 08:15:29 PM by Rembrandt » Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.052 seconds with 19 queries.