4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
December 20, 2014, 06:16:22 PM

Login with username, password and session length
Search:     Advanced search
4images is now on facebook. Click here and become a fan!
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
+  4images Forum & Community
|-+  General / Allgemeines
| |-+  Programming
| | |-+  additional image field
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
This topic has not yet been rated!
Author Topic: additional image field  (Read 1820 times)
Sumale.my
Addicted member
******
Offline Offline

Posts: 1787

Thank You
-Given: 161
-Receive: 75

Neverdie


View Profile
« on: May 20, 2011, 04:20:19 PM »

Hallo zusammen,
ich habe ein zusätzliches Bildfeld hinzugefügt. Bei Bilder hinzufügen, möchte ich ein Feld abfangen und an einer von mir vorgegeben Stelle ausgeben. Aber das gelingt mal wieder nicht.

1
2
3
4
5
6
7
8
9
10
11
12
13
// Forenpost erstellen
        
$sql "INSERT INTO wbb1_1_post
                 (threadID, enableHtml, enableBBCodes, username, subject, userID, message)
                 VALUES
                ("
.$threadID.", '0', '1', '".$user_info['user_name']."', 'Coloration: ".$image_name."',  '".$user_id."', '[table=\'Detail,Info,Detail,Info\'][*][b]Programm[/b] [*]".$image_row['coloration_prog']." [*][b]Dauer[/b] [*]2 TAge [*][b]Manga[/b] [*]980 [*][b]Ansehen[/b] [*][url=http://\'".DOMAIN_PFAD_IMAGE."details.php?".URL_IMAGE_ID."=".$image_id."\']Link[/url] [/table]
[align=center] 

[img]http://"
.DOMAIN_PFAD_WBB."system/img/logos/mangacoleration.png[/img] 

[infobox]"
.$image_description."[/infobox] 

[/align]')"
;
        
$result =  $site_db->query($sql);

Das geht alles nicht:
1
".$image_row['coloration_prog']."
1
".$additional_field_array['coloration_prog']."
1
".$additional_image_fields['coloration_prog']."
1
".$additional_value_sql['coloration_prog']."
1
".$image_info['coloration_prog']."
1
".$image_row['coloration_prog']."
1
".$table_fields['coloration_prog']."

Ich war mir eigentlich sicher, dass dies funktioniert
1
".$image_row['coloration_prog']."
Aber das tut es ebenfalls nicht
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.3 seconds with 19 queries.
Post your comments here