4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 19, 2018, 05:26:10 AM

Login with username, password and session length
Search:     Advanced search
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
+  4images Forum & Community
|-+  4images Modifications / Modifikationen
| |-+  Mods & Plugins (Releases & Support) (Moderators: mawenzi, Rembrandt)
| | |-+  [MOD] Facebook like/share/send button
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: «« « 1 ... 3 4 5 6 [7] Print
This topic has not yet been rated!
Author Topic: [MOD] Facebook like/share/send button  (Read 101434 times)
budduke
Hero Member
*****
Offline Offline

Posts: 506

Thank You
-Given: 10
-Receive: 124


View Profile WWW
« Reply #90 on: May 30, 2013, 12:55:24 AM »

Hello.

I want to share pictures and videos on facebook. I can share it, directly on facebook or using a button on 4images but sometimes a thumbnail don't appear.
What should I do?

Is your site online so I can see the problem in action?
If so, post or PM me links to the items that are not showing thumbnails...

Most of the time it is filetypes that facebook has issues with but would like to see what I see when I am looking at them.


UPDATE:
It seems that on this user's site, facebook was returning an error saying the thumbnail was too small to be used.
If you are using thumbnails that are smaller then 200X200 then you will not get thumbnails on your shares.
« Last Edit: June 01, 2013, 06:15:55 PM by budduke » Logged

Buddy Duke
www.budduke.com
kangarooms
Newbie
*
Offline Offline

Posts: 21

Thank You
-Given: 0
-Receive: 1


View Profile
« Reply #91 on: July 05, 2013, 03:36:58 PM »

Hallo

leider ist mein englisch nicht wirklich gut... gibt es hier im Forum eine Deutsche Anleitung? Oder könnte mir jemand sagen wo ich einfinden könnt?
Logged
nobby
4images Guru
*******
Offline Offline

Posts: 2844

Thank You
-Given: 9
-Receive: 75


View Profile
« Reply #92 on: July 05, 2013, 03:47:39 PM »

Hallo

leider ist mein englisch nicht wirklich gut... gibt es hier im Forum eine Deutsche Anleitung? Oder könnte mir jemand sagen wo ich einfinden könnt?

Hallo,

schau mal ober rechts  Wink dort kannst Du den Translater benutzen.... English  Arrow Deutsch, oder wie auch immer.

nobby
Logged
kangarooms
Newbie
*
Offline Offline

Posts: 21

Thank You
-Given: 0
-Receive: 1


View Profile
« Reply #93 on: July 05, 2013, 09:28:51 PM »

oh danke Very Happy den habe ich nicht gesehen

dann mal schauen ob ich das hinbekomme
Logged
kangarooms
Newbie
*
Offline Offline

Posts: 21

Thank You
-Given: 0
-Receive: 1


View Profile
« Reply #94 on: July 06, 2013, 08:16:45 PM »

Hallo zusammen.

Habe mich jetzt hier etwas im Forum umgeschaut (auch schon gegooglet) aber nicht das richtige gefunden.

Ich würde gerne unter jedem Bild eine Facebook Like / share Button einbinden und ebenfalls die FB Kommentarbox.

Ich habe über FB developers zwar den Code gefunden, jedoch weiß ich nicht was ich genau machen muss / ändern / hinzufügen muss das jedes Bild einen eigenen Button / Kommentarbox hat.

Ich hoffe ich habe es nicht zu kompliziert erklärt und mir kann jemand helfen.

Ich nutze default_960px

LG & Danke schon mal  im Voraus
Logged
budduke
Hero Member
*****
Offline Offline

Posts: 506

Thank You
-Given: 10
-Receive: 124


View Profile WWW
« Reply #95 on: July 07, 2013, 12:54:30 AM »

Hallo zusammen.

Habe mich jetzt hier etwas im Forum umgeschaut (auch schon gegooglet) aber nicht das richtige gefunden.

Ich würde gerne unter jedem Bild eine Facebook Like / share Button einbinden und ebenfalls die FB Kommentarbox.

Ich habe über FB developers zwar den Code gefunden, jedoch weiß ich nicht was ich genau machen muss / ändern / hinzufügen muss das jedes Bild einen eigenen Button / Kommentarbox hat.

Ich hoffe ich habe es nicht zu kompliziert erklärt und mir kann jemand helfen.

Ich nutze default_960px

LG & Danke schon mal  im Voraus

When you say you are wanting like button under each thumbnail... That should happen if you applied step 4 correctly. If you add the code to your thumbnail_bit.html it should display a like button under every thumbnail on your site correctly.
The fb comments I do not use but my untested guess would be to place the code from facebook's site in your details.html template where you are wanting it to be displayed and replace inside the code where is shows
1
href="http://example.com"
replace that code with
1
href="{fb_url}"

let me know if you have any problems...
Logged

Buddy Duke
www.budduke.com
simbec
Pre-Newbie

Offline Offline

Posts: 3

Thank You
-Given: 0
-Receive: 0


View Profile
« Reply #96 on: July 26, 2013, 09:11:27 PM »

Sorry, aber ich blicke da nicht durch, das gemisch von version 2 und 3 ist sehr verwirrend. ich habe keinen plan was genau man tun muss damit es läuft.

Ist es möglich die neuste version für sich alleine zu stellen / posten?
Logged
budduke
Hero Member
*****
Offline Offline

Posts: 506

Thank You
-Given: 10
-Receive: 124


View Profile WWW
« Reply #97 on: July 27, 2013, 01:28:58 AM »

Sorry, aber ich blicke da nicht durch, das gemisch von version 2 und 3 ist sehr verwirrend. ich habe keinen plan was genau man tun muss damit es läuft.

Ist es möglich die neuste version für sich alleine zu stellen / posten?

If you are a new install of this mod, then you just have to follow the steps on the first post and you should be good.
The reason I put the updated stuff in the steps was so current users could just go and replace what has changed in the mod and not the entire thing.
Hope that helps, If you are having issues installing it, PM me your changed files and I will compare them with a working version to find the mistakes.
Logged

Buddy Duke
www.budduke.com
simbec
Pre-Newbie

Offline Offline

Posts: 3

Thank You
-Given: 0
-Receive: 0


View Profile
« Reply #98 on: July 28, 2013, 01:10:35 PM »

I think I installed everything, but it does not work, there is no message at facebook
http://neb.topliste.org/images/
Logged
budduke
Hero Member
*****
Offline Offline

Posts: 506

Thank You
-Given: 10
-Receive: 124


View Profile WWW
« Reply #99 on: July 28, 2013, 07:53:57 PM »

I think I installed everything, but it does not work, there is no message at facebook
http://neb.topliste.org/images/
It appears to post in facebook but something is missing in the metatags for your links...
<meta property="fb:app_id" content="146895985510883"/>
<meta property="fb:admins" content="237760596260197"/>
<meta property="og:type" content="article"/>
<meta property="og:site_name" content="FU @ Bear"/>
<meta property="og:url" content="http://neb.topliste.org/images/details.php"/>
<meta property="og:title" content="16sweettasteofbitter41"/>
<meta property="og:description" content="test. "/>
<meta property="og:image" content="http://neb.topliste.org/images/data/thumbnails/3785/16sweettasteofbitter41.png"/>

The red line should be reading...
<meta property="og:url" content="http://neb.topliste.org/images/details.php?image_id=13"/>
The ?image_id=XX is being removed from the metatags for your pages and that is why they are not being liked correctly.

If you can not figure it out send me the changed files by PM and I will look them over for you to see if I can find any mistakes.
Logged

Buddy Duke
www.budduke.com
simbec
Pre-Newbie

Offline Offline

Posts: 3

Thank You
-Given: 0
-Receive: 0


View Profile
« Reply #100 on: July 28, 2013, 08:37:05 PM »

did you get my pm?
Logged
dereiziger
Pre-Newbie

Offline Offline

Posts: 6

Thank You
-Given: 0
-Receive: 0


View Profile
« Reply #101 on: April 09, 2017, 01:01:25 AM »

I"m not sure what's happened. I went through the mod exactly as written but now everything on my site is jacked. When I load the page it's like the page has become a mirror of itself. Now, as soon as you hover over my menu everything goes haywire....



I have installed both the Facebook mods...  ;-(

http://globe-trekking.com/vg/gallery/details.php?image_id=56

I ended up removing all of the facebook connector information as well as everything from the header.html file that I had added and it works normally again.

I'm still unable to get a photo to show up when I post to facebook. It shows the images that are in my menu bar, however.  ;-\

« Last Edit: April 09, 2017, 01:54:24 AM by dereiziger » Logged
Pages: «« « 1 ... 3 4 5 6 [7] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.046 seconds with 19 queries.
Post your comments here