4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
February 22, 2018, 12:21:38 AM

Login with username, password and session length
Search:     Advanced search
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
+  4images Forum & Community
|-+  4images Issues / Ausgaben
| |-+  Installation, Update & Configuration (Moderators: Acidgod, ivan, Rembrandt)
| | |-+  No email notifications and no errors
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: No email notifications and no errors  (Read 3048 times)
sparky
Newbie
*
Offline Offline

Posts: 19

Thank You
-Given: 0
-Receive: 0


View Profile
« on: March 19, 2011, 11:18:17 PM »

Version: 1.7.2

I recently moved 4images from my old server to a new one.

After the move, it seems to work except no more email notifications are being sent out.

- I am not seeing any error messages
- I am not using SMTP
- Other scripts, both Perl & Php are sending emails from this new account without a problem
- These missing messages are not getting caught in any spam filters.

I moved the MySQL database, moved the 4images directory, and I updated my settings in config.php... is there anything else I need to do?

What else can I check?

Thank-you.

_____________

UPDATE:

Oddly, all I had to do was reenter my various admin email addresses... none of them changed but reentering them seems to have resolved this issue.    Question
Logged
winzie
Newbie
*
Offline Offline

Posts: 12

Thank You
-Given: 2
-Receive: 0


View Profile
« Reply #1 on: October 05, 2017, 03:15:30 AM »

Oddly, all I had to do was reenter my various admin email addresses... none of them changed but reentering them seems to have resolved this issue.

Where did you have to re enter info? as having same issues myself
Logged
sparky
Newbie
*
Offline Offline

Posts: 19

Thank You
-Given: 0
-Receive: 0


View Profile
« Reply #2 on: October 05, 2017, 04:41:29 AM »

Where did you have to re enter info? as having same issues myself

It's been over 6 years so I guess in the General section of the General > Settings section of the Admin Control Panel.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.064 seconds with 19 queries.
Post your comments here