4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 25, 2014, 06:42:13 PM

Login with username, password and session length
Search:     Advanced search
Check the new Tutorial subforum with helpfull guides and tutorials for modifications and tweaks.
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
+  4images Forum & Community
|-+  4images Modifications / Modifikationen
| |-+  Mods & Plugins (Releases & Support) (Moderators: mawenzi, Rembrandt)
| | |-+  [PROGRAM] 4images Mobile Server v1.2 [4images 1.7.10]
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] 2 » »» Print
Current Topic Rating: *****
Author Topic: [PROGRAM] 4images Mobile Server v1.2 [4images 1.7.10]  (Read 133383 times)
ivan
4images Moderator
4images Guru
*****
Offline Offline

Posts: 2279

Thank You
-Given: 4
-Receive: 30


View Profile WWW
« on: January 30, 2011, 03:08:51 PM »

Durch grossen Wunsch in der 4images Community, habe ich eine neue Version von 4images MobileServer erstellt.

4images Mobile Server Facts
USBWebserver
PHP 5.2.13
Apache 2.2.15
phpMyAdmin 3.3.1-rc1
MySQL 5.1.44

4images 1.7.10

Getestet mit WinXP, Windows 7 (32-/64bit)

Download und Installationsanleitung

Update
04.05.2011 - 4images Mobile Server v1.2 inkl. 4images 1.7.10
« Last Edit: May 04, 2011, 06:53:47 PM by ivan » Logged

greetings / grüsse
ivan

Facebook Fan Page | Follow Twitter

Blog: Reisen Blog
Bilder Gallery: Bilder Gallery
mawenzi
Moderator
4images Guru
*****
Offline Offline

Posts: 4500

Thank You
-Given: 36
-Receive: 119


View Profile
« Reply #1 on: January 30, 2011, 03:43:32 PM »

... danke Ivan ...
... auch für die bereits integrierten Fixes ...
... bis jetzt ohne Probleme beim Testen ...
« Last Edit: January 30, 2011, 04:38:54 PM by mawenzi » Logged

Your first three "must do" before you ask a question ! ( © by V@no )
- please read the Forum Rules ...
- please study the FAQ ...
- please try to Search for your answer ...

You are on search for top 4images MOD's ?
- then please search here ... Mawenzi's Top 100+ MOD List (unsorted sorted) ...
ivan
4images Moderator
4images Guru
*****
Offline Offline

Posts: 2279

Thank You
-Given: 4
-Receive: 30


View Profile WWW
« Reply #2 on: January 30, 2011, 03:47:34 PM »

Dankeschön für den schnellen Test  Wink

Gruss Ivan
« Last Edit: January 30, 2011, 04:32:06 PM by ivan » Logged

greetings / grüsse
ivan

Facebook Fan Page | Follow Twitter

Blog: Reisen Blog
Bilder Gallery: Bilder Gallery
Jan-Lukas
Addicted member
******
Offline Offline

Posts: 1229

Thank You
-Given: 140
-Receive: 42


View Profile WWW
« Reply #3 on: January 30, 2011, 08:02:29 PM »

SUPER, werde ich nächste Woche testen

LG Harald
Logged

Danke Harald

nobby
4images Guru
*******
Offline Offline

Posts: 2612

Thank You
-Given: 5
-Receive: 40


View Profile
« Reply #4 on: January 30, 2011, 08:22:30 PM »

@ivan  Besten Dank!

Funktioniert Hervorragend, ohne Fehler unter Win7 64bit.

nobby

Logged
MrAndrew
Sr. Member
****
Offline Offline

Posts: 301

Thank You
-Given: 9
-Receive: 12


View Profile WWW
« Reply #5 on: January 31, 2011, 07:22:55 AM »

Many thanks!!! Must need Program!!!

How to run MySQL? Not work for me. PORT set is 3307. I checked this port, but i haven`t it! I checked by XAMPP all ports, XAMPP run MySQL on 3306. Mobile server don`t work on 3306 and 3307. Ports free! Many thanks for help!
Logged

ivan
4images Moderator
4images Guru
*****
Offline Offline

Posts: 2279

Thank You
-Given: 4
-Receive: 30


View Profile WWW
« Reply #6 on: January 31, 2011, 07:26:12 AM »

@MrAndrew
if xampp working, mobile server is not working properly!
Terminate service because of xampp mysql.

Try again ...
Logged

greetings / grüsse
ivan

Facebook Fan Page | Follow Twitter

Blog: Reisen Blog
Bilder Gallery: Bilder Gallery
MrAndrew
Sr. Member
****
Offline Offline

Posts: 301

Thank You
-Given: 9
-Receive: 12


View Profile WWW
« Reply #7 on: January 31, 2011, 07:33:52 AM »

Uninstall of XAMPP resolved problem, but now i have this error

"Cannot start session without errors, please check errors given in your PHP and/or webserver log file and configure your PHP installation properly."
« Last Edit: January 31, 2011, 07:55:48 AM by MrAndrew » Logged

ivan
4images Moderator
4images Guru
*****
Offline Offline

Posts: 2279

Thank You
-Given: 4
-Receive: 30


View Profile WWW
« Reply #8 on: January 31, 2011, 09:06:30 AM »

@MrAndrew
have you restarted the pc?
Logged

greetings / grüsse
ivan

Facebook Fan Page | Follow Twitter

Blog: Reisen Blog
Bilder Gallery: Bilder Gallery
MrAndrew
Sr. Member
****
Offline Offline

Posts: 301

Thank You
-Given: 9
-Receive: 12


View Profile WWW
« Reply #9 on: January 31, 2011, 09:07:13 AM »

Yes
Logged

ivan
4images Moderator
4images Guru
*****
Offline Offline

Posts: 2279

Thank You
-Given: 4
-Receive: 30


View Profile WWW
« Reply #10 on: January 31, 2011, 09:11:39 AM »

Please contact the software developer
Logged

greetings / grüsse
ivan

Facebook Fan Page | Follow Twitter

Blog: Reisen Blog
Bilder Gallery: Bilder Gallery
MrAndrew
Sr. Member
****
Offline Offline

Posts: 301

Thank You
-Given: 9
-Receive: 12


View Profile WWW
« Reply #11 on: January 31, 2011, 09:17:34 AM »

Ok, i have just contact developers, and will back when resolve my problem!!
Logged

ivan
4images Moderator
4images Guru
*****
Offline Offline

Posts: 2279

Thank You
-Given: 4
-Receive: 30


View Profile WWW
« Reply #12 on: May 04, 2011, 06:52:08 PM »

4images Mobile Server v1.2 inkl. 4images 1.7.10
http://www.4homepages.de/forum/index.php?topic=29025.msg155490#msg155490
Logged

greetings / grüsse
ivan

Facebook Fan Page | Follow Twitter

Blog: Reisen Blog
Bilder Gallery: Bilder Gallery
kai
Administrator
Addicted member
*****
Offline Offline

Posts: 1385

Thank You
-Given: 64
-Receive: 175


View Profile WWW
« Reply #13 on: May 05, 2011, 11:40:24 AM »

Thank you ivan!
Logged


Your first three "must do" before you ask a question:
1. Forum rules
2. FAQ
3. Search
hhoefling
Pre-Newbie

Offline Offline

Posts: 6

Thank You
-Given: 0
-Receive: 0


View Profile
« Reply #14 on: July 14, 2011, 10:54:58 AM »

Dem Webserver fehlt das php_exif Module  Crying or Very sad
Kann man das noch nachinstallieren?


Ok,

selbst gefunden...

( http://www.4homepages.de/forum/index.php?topic=18352.15 )
Logged
Pages: [1] 2 » »» Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.35 seconds with 20 queries.
Post your comments here