4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 21, 2014, 11:37:01 AM

Login with username, password and session length
Search:     Advanced search
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
+  4images Forum & Community
|-+  4images Modifications / Modifikationen
| |-+  Mods & Plugins (Releases & Support) (Moderators: mawenzi, Rembrandt)
| | |-+  [Mod] Multiupload V.3.1.1
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: «« « 1 [2] 3 4 5 6 7 » »» Print
Current Topic Rating: *****
Author Topic: [Mod] Multiupload V.3.1.1  (Read 44934 times)
Jan-Lukas
Addicted member
******
Offline Offline

Posts: 1209

Thank You
-Given: 134
-Receive: 39


View Profile WWW
« Reply #15 on: January 11, 2011, 09:44:43 PM »

hatte ja schon 2 dieser Meldungen ausgemerzt, die dritte verbirgt sich noch in der functions.php, nur da ist einiges zu updaten Wink
mal sehn ob ich nachher noch Lust dazu finde.
Und dann schauen ob es klappt, und erst dann geht es zu den richtigen Galerien
Logged

Danke Harald

wasimkhan
Newbie
*
Offline Offline

Posts: 14

Thank You
-Given: 8
-Receive: 0


View Profile
« Reply #16 on: January 18, 2011, 11:07:32 AM »

Warning: array_walk() expects parameter 2 to be a valid callback, function 'trim_value' not found or invalid function name in C:\wamp\wwwmember_multi_upload.php on line 349

 plz solve this i shall be very thank ful
 
Logged
Rembrandt
Moderator
4images Guru
*****
Offline Offline

Posts: 3977

Thank You
-Given: 99
-Receive: 832

Vienna


View Profile WWW
« Reply #17 on: January 18, 2011, 11:34:24 AM »

... plz solve this i shall be very thank ful...
no problem,please update your galerie.

...
This is my Version...for 4images V.1.7.8 and higher.
......

mfg Andi
Logged

Meine 4Images Modifikationen  Now over 100 Modification Online!    Meine 4images Demo Seite


Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
wasimkhan
Newbie
*
Offline Offline

Posts: 14

Thank You
-Given: 8
-Receive: 0


View Profile
« Reply #18 on: January 18, 2011, 03:09:42 PM »

Code is working 100% but annotation is not working in multi upload my dear Rembrandt,mawenzi  plz solve this prob having no words for your thank u r the man of honour
Logged
gudservo
Pre-Newbie

Offline Offline

Posts: 5

Thank You
-Given: 0
-Receive: 0


View Profile
« Reply #19 on: January 21, 2011, 03:45:40 PM »

HY,

 Thanx for this Mod but i'm getting this error


Warning: Unexpected character in input: '\' (ASCII=92) state=1 in C:\Documents and Settings\Servo.GUDSERVO\My Documents\VertrigoServ\www\otakuart\member_multi_upload.php on line 2

Parse error: syntax error, unexpected T_STRING in C:\Documents and Settings\Servo.GUDSERVO\My Documents\VertrigoServ\www\otakuart\member_multi_upload.php on line 2
Logged
juewei
Full Member
***
Offline Offline

Posts: 162

Thank You
-Given: 24
-Receive: 1


View Profile
« Reply #20 on: February 05, 2011, 11:36:49 PM »

Super geht richtig gut!!!!

Danke!

Eiine Frage habe ich noch, zurzeit sind 10 Bilder möglich. Ich würde das gerne auf 3 reduzieren, wo kann ich das machen?

Noch eine Frage, wenn ich Uploade ohen Freischaltung im Admin eingestellt habe, dann wird dann auch keine Mail gesendet, oder?

Gruß
Jürgen
Logged
Rembrandt
Moderator
4images Guru
*****
Offline Offline

Posts: 3977

Thank You
-Given: 99
-Receive: 832

Vienna


View Profile WWW
« Reply #21 on: February 06, 2011, 05:17:21 AM »

für nur drei bilder, suche in der member_multi_upload.php:
1
for ($i 1$i 11$i++)
und ersetze es mit:
1
for ($i 1$i 4$i++)

e-mail wird bei direkt upload nicht versendet.

mfg Andi
Logged

Meine 4Images Modifikationen  Now over 100 Modification Online!    Meine 4images Demo Seite


Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
juewei
Full Member
***
Offline Offline

Posts: 162

Thank You
-Given: 24
-Receive: 1


View Profile
« Reply #22 on: February 06, 2011, 09:54:56 AM »

danke dann konnt eich ja lange nach einer 10 suchen  Smile

dann müsste ich als wenn ich 5 Bilder haben möchte einfach nur eine 6 schreiben.

danke
Logged
Rembrandt
Moderator
4images Guru
*****
Offline Offline

Posts: 3977

Thank You
-Given: 99
-Receive: 832

Vienna


View Profile WWW
« Reply #23 on: February 06, 2011, 09:59:58 AM »

danke dann konnt eich ja lange nach einer 10 suchen  Smile
...
Mr. Green

man kann es entweder so schreiben:
1
for ($i 1$i 11$i++)
oder so:
1
for ($i 1$i <= 10$i++)
wobei die zweite variante die schönere ist und für weniger verwirrung sorgt.
ich habe meinen ersten post dahingehend angepasst.

mfg Andi
Logged

Meine 4Images Modifikationen  Now over 100 Modification Online!    Meine 4images Demo Seite


Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
juewei
Full Member
***
Offline Offline

Posts: 162

Thank You
-Given: 24
-Receive: 1


View Profile
« Reply #24 on: February 06, 2011, 10:05:38 AM »

super dann finde das auch der Jürgen Very Happy
Habe mich jetzt für 5 entschieden

for ($i = 1; $i <= 5; $i++)

müsste ja dann so richtig sein.

ich danke dir für deine super Arbeit.

Kennst du dich auch mit der buddylist aus? Hatte da auch mal eine Frage gestellt, und zwar wär da super einen Link zu haben "Alle Fotos vonn Freunden anzeigen"
Gruß
Jürgen


UPDATE:

beim dem Mulitiupload ist mir was aufgefallen.

mann sollte die Auswahl Bildanzahl und Rubrik tauschen.
Denn wenn man die Rubrik auswählt und dann die Bilderzahl, dann  wird die dir Rubrik wieder auf Neutral gestellt... das ist etwas schlecht, denn man stellt ja eigentlich der Reihenfolge nach ein, oder?

was müsste ich ändern?
Gruß
Jürgen
« Last Edit: February 06, 2011, 03:46:48 PM by juewei » Logged
Rembrandt
Moderator
4images Guru
*****
Offline Offline

Posts: 3977

Thank You
-Given: 99
-Receive: 832

Vienna


View Profile WWW
« Reply #25 on: February 06, 2011, 03:52:13 PM »

....
beim dem Mulitiupload ist mir was aufgefallen.
.....
suche in der member_multi_uploadform.html:
1
2
3
4
5
          <tr>
            <td class="row2"><b>{lang_category}</b></td>
            <td class="row2">{cat_name}</td>
          </tr>
         {num_new}
und ersetze es mit:
1
2
3
4
5
          {num_new}
          <tr>
            <td class="row2"><b>{lang_category}</b></td>
            <td class="row2">{cat_name}</td>
          </tr>
in ersten post habe ich das jetzt geändert.

mfg Andi
Logged

Meine 4Images Modifikationen  Now over 100 Modification Online!    Meine 4images Demo Seite


Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
FotoRalle
Jr. Member
**
Offline Offline

Posts: 55

Thank You
-Given: 4
-Receive: 0

4images als bestes Community-Script


View Profile WWW
« Reply #26 on: February 09, 2011, 09:06:57 AM »

Vielen Dank, dass du dir die Arbeit und Mühe gemacht hast. Jetzt ist die Galerie fast perfekt. Mr. Green
« Last Edit: March 03, 2011, 11:32:40 AM by FotoRalle » Logged
juewei
Full Member
***
Offline Offline

Posts: 162

Thank You
-Given: 24
-Receive: 1


View Profile
« Reply #27 on: February 27, 2011, 08:57:52 PM »

Mir ist aufgefallen, dass meine User
Ungeduldig sind und denke der Upload geht nicht weil, wenn man mehre Bilder Upload es etwas länger dauert.
Gibt es eine Möglichkeit – BITTE WARTEN – während des Upload einzublenden?
 Very Happy
Logged
juewei
Full Member
***
Offline Offline

Posts: 162

Thank You
-Given: 24
-Receive: 1


View Profile
« Reply #28 on: March 04, 2011, 08:06:53 PM »

habe jetzt selber mal probiert ob ich da eine Einblendung "Bitte warten" machen kann, aber leider musste ich danach alles neu machen... da bin ich wohl zu alt für.
Aber vielleicht gibt es ja hier jemanden, der das kann? Very Happy
Logged
Jockl
Jr. Member
**
Offline Offline

Posts: 68

Thank You
-Given: 0
-Receive: 0


View Profile WWW
« Reply #29 on: March 07, 2011, 03:43:25 PM »

Ich habe den Multiupload V.3 bei meiner 1.7.9-Installation eingebaut und funktioniert sehr gut. Vielen Dank!

Ein kleines Problem habe ich: Nach dem Upload werden nicht die Original-Dateien angezeigt, sondern nur die Thumbnails vergrößert angezeigt, was etwas unschön ist. Wo kann ich das ändern?
Logged
Pages: «« « 1 [2] 3 4 5 6 7 » »» Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
piqs.de - Fotocommunity & lizenzfreie Fotos
Page created in 0.097 seconds with 21 queries.