4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
May 25, 2018, 02:53:08 PM

Login with username, password and session length
Search:     Advanced search
Follow 4images on twitter: Click here to follow!
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
+  4images Forum & Community
|-+  4images Issues / Ausgaben
| |-+  Installation, Update & Configuration (Moderators: Acidgod, ivan, Rembrandt)
| | |-+  BlankScreen????
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: BlankScreen????  (Read 2563 times)
Ling
Pre-Newbie

Offline Offline

Posts: 2

Thank You
-Given: 0
-Receive: 0


View Profile WWW
« on: November 23, 2002, 08:37:44 PM »

Is config.php suppose to be blank when you open it?  And how do you log into the admin panel.  Also..this seem to happen everytime I go on my gallery file.

1
2
3
Warning: Access denied for user: 'root@localhost' (Using password: NO) in /usr/home/fruitscandy/public_html/gallery/includes/db_mysql.php on line 39

Warning: MySQL Connection Failed: Access denied for user: 'root@localhost' (Using password: NO) in /usr/home/fruitscandy/public_html/gallery/includes/db_mysql.php on line 39


Thanks for the help guys!  ^_~
Logged

I'm huggable.
V@no
If you don't tell me what to do, I won't tell you where you should go :)
Administrator
4images Guru
*****
Offline Offline

Posts: 17849

Thank You
-Given: 47
-Receive: 565

mmm PHP...


View Profile WWW
« Reply #1 on: November 23, 2002, 11:39:32 PM »

maybe this will help:
http://www.4homepages.de/forum/viewtopic.php?p=6741
Logged

Your first three "must do" before you ask a question:
Please do not PM me asking for help unless you've been specifically asked to do so. Such PMs will be deleted without answer. (forum rule #6)
Extension for Firefox/Thunderbird: Master Password+    Back/Forward History Tweaks (restartless)    Cookies Manager+    Fit Images (restartless for Thunderbird)
Ling
Pre-Newbie

Offline Offline

Posts: 2

Thank You
-Given: 0
-Receive: 0


View Profile WWW
« Reply #2 on: November 25, 2002, 03:56:49 PM »

I saw that thread already.  Doesn't work =\
Logged

I'm huggable.
Jan
Administrator
4images Guru
*****
Offline Offline

Posts: 5024

Thank You
-Given: 0
-Receive: 27


View Profile WWW
« Reply #3 on: November 25, 2002, 04:03:15 PM »

You have to set the correct database host, usernameand password in the config.php. Ask your host about it.

Jan
Logged

Your first three "must do" before you ask a question:
1. Forum rules
2. FAQ
3. Search
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.057 seconds with 19 queries.
Post your comments here