4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
December 22, 2014, 08:47:58 AM

Login with username, password and session length
Search:     Advanced search
4images is now on facebook. Click here and become a fan!
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
+  4images Forum & Community
|-+  4images Modifications / Modifikationen
| |-+  Mods & Plugins (Releases & Support) (Moderators: mawenzi, Rembrandt)
| | |-+  [MOD] Bridge: 4images 1.7.7 - phpBB 3.0.5+
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: «« « 1 ... 5 6 7 8 [9] Print
Current Topic Rating: *****
Author Topic: [MOD] Bridge: 4images 1.7.7 - phpBB 3.0.5+  (Read 83881 times)
lazarustrk
Pre-Newbie

Offline Offline

Posts: 1

Thank You
-Given: 0
-Receive: 0


View Profile
« Reply #120 on: April 18, 2012, 11:28:43 PM »

teşekkürler TR / giresun  Smile
Logged
Bugfixed
Jr. Member
**
Offline Offline

Posts: 95

Thank You
-Given: 1
-Receive: 0


View Profile WWW
« Reply #121 on: May 21, 2012, 08:33:12 PM »

hello.

 i have this errors: Notice: Constant GROUPS_TABLE already defined in ......includes/constants.php on line 235

Notice: Constant SESSIONS_TABLE already defined in ......includes/constants.php on line 259

Notice: Constant USERS_TABLE already defined in ......includes/constants.php on line 274

---

and not display admin cp link  Sad
Are introduced to smooth the gallery. However, despite the admin section, gallery administrator privileges does not seem effective.

My system: 4images 1.7.10, Phpbb 3.0.10, Httpd 2.2.21, Php 5.3.13, mysql 5.5.24 on centos 5.8

Please help me thanks.
Logged

<?php Find Bug ?>
Bugfixed
Jr. Member
**
Offline Offline

Posts: 95

Thank You
-Given: 1
-Receive: 0


View Profile WWW
« Reply #122 on: August 12, 2012, 02:11:57 PM »

Please update mod to 4images 1.7.11 and phpbb3 3.0.10
Logged

<?php Find Bug ?>
interbi
Pre-Newbie

Offline Offline

Posts: 2

Thank You
-Given: 0
-Receive: 0


View Profile
« Reply #123 on: September 16, 2012, 07:38:47 PM »

Hello!
Several problems appeared after integration 4images and phpBB3:
1. Unable to log in 4images;
2. Closed session to phpBB after any action on 4images's any page (click or page refresh).
How to fix it?

System Information:
4images 1.7.11
phpbb3 3.0.11
PHP 5.3.3-7
Apache 2.2.16
MySQL 5.1.63


Or, please update mod to 4images 1.7.11 and phpbb3 3.0.11.
Logged
interbi
Pre-Newbie

Offline Offline

Posts: 2

Thank You
-Given: 0
-Receive: 0


View Profile
« Reply #124 on: November 26, 2012, 03:52:21 PM »

I found out why this is happening:
This SQL-QUERY:
1
Query     INSERT INTO phpbb_sessions  (session_user_id, session_start, session_last_visit, session_time, session_browser, session_forwarded_for, session_ip, session_autologin, session_admin, session_viewonline, session_page, session_forum_id, session_id) VALUES (1, 1353938641, 1353938641, 1353938641, 'Mozilla/5.0 (<My_OS>) Gecko/20100101 Firefox/15.0', '', '<My_IP>', 0, 0, 1, '../4images/index.php', 0, 'bdd93ee4a4525d342586452f8f88b8bd')
Unreadable session reason in phpbb_sessions.php
What should I do to fix this?
Logged
Bugfixed
Jr. Member
**
Offline Offline

Posts: 95

Thank You
-Given: 1
-Receive: 0


View Profile WWW
« Reply #125 on: December 18, 2012, 07:20:54 PM »

I found out why this is happening:
This SQL-QUERY:
1
Query     INSERT INTO phpbb_sessions  (session_user_id, session_start, session_last_visit, session_time, session_browser, session_forwarded_for, session_ip, session_autologin, session_admin, session_viewonline, session_page, session_forum_id, session_id) VALUES (1, 1353938641, 1353938641, 1353938641, 'Mozilla/5.0 (<My_OS>) Gecko/20100101 Firefox/15.0', '', '<My_IP>', 0, 0, 1, '../4images/index.php', 0, 'bdd93ee4a4525d342586452f8f88b8bd')
Unreadable session reason in phpbb_sessions.php
What should I do to fix this?

i have same problem. Sad

Please help...
Logged

<?php Find Bug ?>
senloel
Full Member
***
Offline Offline

Posts: 174

Thank You
-Given: 0
-Receive: 7


View Profile
« Reply #126 on: December 15, 2013, 03:23:07 PM »

Hey,

I have a little question regarding this MOD:
What if I have created additional user fields for registration in my 4images gallery and want to use this bridge?

Will these additional user fields also be entered in the database?

Thank you for your help!

Patrick

--------------------------------------------

Hallo,

ich habe eine kleine Frage zu diesem MOD:
In meiner Galerie habe ich additional user fields für die Registration angelegt und möchte nun diese bridge einbauen.

Was muss ich dann tun, damit die additional user fields ebenfalls in die Datenbank geschrieben werden?

Ich bin über jede Hilfe dankbar!

Grüße,
Patrick
Logged
Pages: «« « 1 ... 5 6 7 8 [9] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.124 seconds with 20 queries.