4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
August 16, 2018, 06:06:47 PM

Login with username, password and session length
Search:     Advanced search
Follow 4images on twitter: Click here to follow!
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
+  4images Forum & Community
|-+  International
| |-+  Français (Moderator: Vincent)
| | |-+  la version 1.7.4 et le PHP5
0 Members and 1 Guest are viewing this topic. « previous next »
Pages: [1] Print
Author Topic: la version 1.7.4 et le PHP5  (Read 9252 times)
laurent68
Newbie
*
Offline Offline

Posts: 29

Thank You
-Given: 0
-Receive: 0


View Profile
« on: April 05, 2008, 09:17:35 AM »

Bonjour à tous,

quelqu'un peut-il me dire si la version la version 1.7.4 et le PHP5 sont compatible ?

Merci pour vos réponses !

Cordialement
laurent
Logged
nobby
4images Guru
*******
Offline Offline

Posts: 2838

Thank You
-Given: 9
-Receive: 73


View Profile
« Reply #1 on: April 05, 2008, 09:19:52 AM »

Bonjour,

La version 1.7.4 est compatible avec PHP5.

Je Share la version 1.7.6.

nobby
Logged
dsc_phi
Newbie
*
Offline Offline

Posts: 16

Thank You
-Given: 0
-Receive: 0


View Profile WWW
« Reply #2 on: March 30, 2016, 02:54:15 PM »

Bonjour,

Est ce que la version 1.7.10 est compatible avec la version PHP 5.4 ?
Je suis actuellement en PHP 5.3, ca ne pose aucun souci sauf des slowlogs.
L'héberger pousse à migrer sur de nouvelles plateformes mais les versions 5.3 ne sont plus disponibles et je sais donc pas si en 5.4 le script fonctionne.

Merci pour votre réponse.
Phi.
Logged
nobby
4images Guru
*******
Offline Offline

Posts: 2838

Thank You
-Given: 9
-Receive: 73


View Profile
« Reply #3 on: March 30, 2016, 07:58:02 PM »

Bonjour,

4images est pas compatible avec PHP 5.4  Confused

Vous auriez à la version mise à jour 1.7.13


nobby
Logged
dsc_phi
Newbie
*
Offline Offline

Posts: 16

Thank You
-Given: 0
-Receive: 0


View Profile WWW
« Reply #4 on: March 31, 2016, 01:35:18 AM »

Bonsoir nobby et merci pour la réponse.
Le souci est que j'ai une licence officielle 1.7.10, plus les modifs effectuées, sans connaitre toutes les différences et pages modifiées, ça va être difficile.
Bon ... au moins je connais la réponse. Merci en tous cas.

Phi.
Logged
nobby
4images Guru
*******
Offline Offline

Posts: 2838

Thank You
-Given: 9
-Receive: 73


View Profile
« Reply #5 on: March 31, 2016, 10:18:16 AM »

Mais il y a une solution.

WinMerge (aussi en français) avec le programme, vous pouvez comparer les différences et régler aussi.


nobby
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.046 seconds with 19 queries.