4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 18, 2018, 12:33:49 AM

Login with username, password and session length
Search:     Advanced search
Follow 4images on twitter: Click here to follow!
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
+  4images Forum & Community
|-+  Recent Posts
Pages: «« « 1 2 3 4 [5] 6 7 8 9 10 » »»

 41 
 on: September 07, 2018, 12:13:10 PM 
Started by Wisdom000 - Last post by nobby
Hello

it looks like your page has been hacked.

Check the INDEX.HTML.

If necessary, back up the index.html from the 4images directory.


nobby

 42 
 on: September 07, 2018, 11:45:27 AM 
Started by Wisdom000 - Last post by Wisdom000
My 4images site keeps doing this thing where suddenly guests are not allowed to download, when they try it redirects them to a blank page save for the message "hotlinking not allowed" message.  It just started doing this out of nowhere... please help?

 43 
 on: September 04, 2018, 02:30:53 AM 
Started by V@no - Last post by tabkon11
<span id="result_box" class="short_text" lang="en" tabindex="-1">Good content was grateful</span>

<a href="https://ganjedaron.com">گروه تحقیقاتی</a>

 44 
 on: September 04, 2018, 02:29:50 AM 
Started by UBF - Last post by tabkon11
A great article thank you for the trouble

 45 
 on: September 01, 2018, 12:47:31 PM 
Started by Jan - Last post by AKBARBADALI
good

 46 
 on: August 24, 2018, 06:46:18 PM 
Started by thehay95 - Last post by nobby
Hello,

to my knowledge, there is only one cache for the browser.

nobby

 47 
 on: August 24, 2018, 05:15:46 PM 
Started by thehay95 - Last post by thehay95
Does anyone know if it's possible to have different lifetime of cache for guests and registered users?

Looks like calling user_info in global.php file is too early...

 48 
 on: August 24, 2018, 01:09:10 PM 
Started by winzie - Last post by winzie
Hi everyone wondering if anyone has a solutions for the issue l have found.

4images Vers 1.8
PHP version: 5.6.30
4images admin panel says it is running as GB Library

you can upload the file .gif to site without a trouble and can view it at the site

if you click on the download button of the image.gif it will ask save or open if you do either you can not view/see the image.gif at all

you get error saying
image.gif we can't open this file.

l have downloaded the same image.gif file direct using FTP from domain back to PC and can view it fine.

Thanks in advance for any help ! is driving me crazy

l use other sites running 4images set up the same and do not have this problem .

l tried to back up the data base in admin control panel noticed this red error at top
You can see the image when viewing on the site
when you download it you get a strange file white/blue
when you try view or open it you get we can't open this file
attached are domain info images



 49 
 on: August 20, 2018, 03:59:32 PM 
Started by ReMoN - Last post by nws
شکرا شکرا
انت شکرا

 50 
 on: August 15, 2018, 07:56:09 AM 
Started by Jan - Last post by bazm
Find $string = preg_replace('#</(applet|meta|xml|blink|link|style|script|embed|object|iframe|frame|frameset|ilayer|layer|bgsound|title|base)[^>]*>#i',"",$string);
and replace with
$string = preg_replace('#</(applet|meta|xml|blink|link|style|script|embed|object|iframe|frame|frameset|ilayer|layer|bgsound|title|base)[^>]*(>|$)#i',"",$string);

bazmineh.com

bitdefendercenter.ir

Pages: «« « 1 2 3 4 [5] 6 7 8 9 10 » »»
Powered by MySQL Powered by PHP Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.186 seconds with 15 queries.