4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
August 18, 2018, 08:40:37 AM

Login with username, password and session length
Search:     Advanced search
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
+  4images Forum & Community
|-+  Recent Posts
Pages: «« « 1 2 [3] 4 5 6 7 ... 10 » »»

 21 
 on: June 09, 2018, 05:37:10 PM 
Started by paule - Last post by paule
Hallo Zusammen,

der ZIP Download des Leuchtkastens funktioniert nicht.
Es wird immer nur 1 Bild downgeloadet.

was kann man machen?

könnte es ein PHP Problem sein?
funktioniert mit PHP 5.2
funktioniert nicht mit PHP 5.6

Gibt´s eine Idee??

Gruß Paule

gelöst:  es war wohl ein Safari Problem beim "entzippen" mit dem "Archivierungsprogramm"
sichere Daten nach laden öffnen deaktivieren! (Safari Einstellungen)
dann Stuffit oder andere Programme benutzen und es funktioniert.
keine Probleme mit Firefox und Chrome

 22 
 on: June 09, 2018, 04:17:11 PM 
Started by Ostwind - Last post by nobby
Hallo,

hier hat ein User in jeder PHP folgende Zeile vorangestellt. Bei ihm war es dann in Ordnung.

1
header('Content-Type: text/html; charset=ISO-8859-1');

Kann aber nicht die Lösung sein. Gebe mal im Suchfeld "umlaute" ein, dann wirst Du Pfündig.

Vielleicht ist ja was für Dich dabei.

Nobby

 23 
 on: June 09, 2018, 03:26:26 PM 
Started by Sumale.my - Last post by Jan-Lukas
hoffen wir es

 24 
 on: June 09, 2018, 03:19:14 PM 
Started by Ostwind - Last post by nobby
Hallo,

findest Du in "lang/Deutsch/main.php"

1
$lang['registered_user'] = "Registrierte Benutzer";

nobby

 25 
 on: June 09, 2018, 02:08:01 PM 
Started by Sumale.my - Last post by Sumale.my
Grüße Dich,

mir tun die User Leid, die dadurch Schwierigkeiten bekommen.
Es musss ebenso eine Export-Funktion geben, im ACP und im Frontend, damit der User seine Daten herunterladen kann.
Auch muss bei der Registrierung das Alter abgefragt werden und einiges mehr.

Ich denke aber, dass bald dafür etwas kommt.

 26 
 on: June 09, 2018, 11:57:04 AM 
Started by Ostwind - Last post by Ostwind
Hallo zusammen,

ich möchte gerne eine Veränderung im Bereich der log in Box vornehmen. Und zwar möchte ich den Begriff "Registrierte Benutzer" umschreiben. Wo kann ich diese Inhalte genau aufrufen bzw. umschreiben?

Besten Dank im Vorwege.

Gruß
Ostwind



 27 
 on: June 09, 2018, 11:49:04 AM 
Started by Ostwind - Last post by Ostwind
Hallo zusammen,

hat denn keiner eine Lösung für mein Problem anzubieten? Ich weiß ja das es mit hoher Wahrscheinlichkeit mit der PHP-Version zusammenhängt aber ich kann doch nicht der erste sein, der diese Frage stellt nicht wahr?

Gruß
Ostwind

 28 
 on: June 09, 2018, 01:14:31 AM 
Started by Sumale.my - Last post by Jan-Lukas
Wirst dich wohl selbst drum kümmern müssen, denn jede Seite sieht doch anders aus.

Das kannst dir schon mal in deine header.html vor </head> einfügen
1
2
3
4
5
6
7
8
9
10
11
12
<!-- Start Cookie Plugin -->
<script type="text/javascript">
  window.cookieconsent_options = {
  message: 'Diese Website nutzt Cookies, um bestmögliche Funktionalität bieten zu können.',
  dismiss: 'Ok, verstanden',
  learnMore: 'Datenschutzerklärung',
  link: 'https://www.link zu deiner Datenschutzseite',
  theme: 'dark-top'
 };
</script>
<script type="text/javascript" src="//s3.amazonaws.com/valao-cloud/cookie-hinweis/script-v2.js"></script>
<!-- Ende Cookie Plugin -->



 29 
 on: June 08, 2018, 06:09:20 PM 
Started by paule - Last post by paule
Hallo Zusammen,

mein ZIP Download des Leuchtkastens funktioniert nicht.
Es wird immer nur 1 Bild downgeloadet.
Die Seite sieht wie folgt aus....

was kann man machen?

Gruß Paule

könnte es ein PHP Problem sein?
funktioniert mit PHP 5.2
funktioniert nicht mit PHP 5.6

Gibt´s eine Idee??

Ich hab die Frage noch einmal in Troubleshooting gestellt.
Ich glaube hier bin ich nicht ganz richtig....


Problem gelöst:  es war wohl ein Safari Problem beim "entzippen" mit dem "Archivierungsprogramm"
sichere Daten nach laden öffnen deaktivieren! (Safari Einstellungen)
dann Stuffit oder andere Programme benutzen und es funktioniert.
keine Probleme mit Firefox und Chrome

 30 
 on: June 07, 2018, 07:29:02 AM 
Started by denisnovikov - Last post by pagmalupitan
Hello everybody! Forgive me if the answer is already there, but I did not find it. As I understand the mod creates a user at registration and then synchronizes the authorization of the user - I have these functions earned without problems. But when I changed the user's settings to 4images - these changes were not synchronized with the forum. If you change the email settings in the 4Images user settings, it becomes impossible later to request a password change to the new address, and if you change the password in the 4images user settings, the problem occurs when the user logs in and leads to a full block access to 4images till browser history clearing.

Pages: «« « 1 2 [3] 4 5 6 7 ... 10 » »»
Powered by MySQL Powered by PHP Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.039 seconds with 15 queries.