4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
December 12, 2018, 10:39:16 AM

Login with username, password and session length
Search:     Advanced search
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
  Show Posts
Pages: [1] 2 » »»
1  4images Modifications / Modifikationen / Templates & Styles (Requests & Discussions) / Re: wo finde ich... on: March 18, 2018, 09:06:25 AM
Hi,

ich habs selbst herausgefunden:

Einfach

<img src="{media_src}" border="0" alt="{image_name}" {limit_var}="{new_limit}" id="imageZoom"/>

mit

<img class = "corner iradius10 ishadow60" src="{media_src}" border="1" alt="{image_name}"{limit_var}="{new_limit}" id="imageZoom" /><br />

ersetzen.

Gruß Heinier
2  4images Issues / Ausgaben / Installation, Update & Configuration / Re: Kein Admin-Login möglich! on: March 01, 2018, 09:39:13 PM
Ja, na klar.
Ist halt zu einfach.  Laughing

Danke!

Gruß Heinier
3  4images Issues / Ausgaben / Installation, Update & Configuration / Re: Kein Admin-Login möglich! on: March 01, 2018, 09:22:17 PM
Hi,

ich habe die DB wiederhergestellt.
Jetzt klappt der Login auch wieder!  Very Happy

Super, Vielen Dank nobby!

Wie kann man denn sonst das Passwort ändern?

Gruß Heinier
4  4images Issues / Ausgaben / Installation, Update & Configuration / Re: Kein Admin-Login möglich! on: March 01, 2018, 08:33:25 PM
Hallo nobby,

vielen Dank für den Tipp

In der Mysql-DB habe ich das alte Passwort wieder eingegeben.
Funktioniert leider trotzdem nicht.

In der config.php befindet sich doch nur das Passwort für den Zugang (Verknüpfung) zur Mysql-DB.

Gruß Heinier
5  4images Issues / Ausgaben / Installation, Update & Configuration / Kein Admin-Login möglich! on: March 01, 2018, 07:02:38 PM
Hallo,

ich dachte für mich, dass es einmal an der Zeit wäre, mein Admin Passwort zu ändern.
Dies tat ich dann in der Mysql-Datenbank unter "4images_users".

seit dem kann ich mich leider nicht mehr in meinem Admin-Kontrollbereich einloggen.
Auf der Login-Startseite ist auch kein Button mit der Funktion "Passwort vergessen" vorhanden.

Vielleicht kann jemand mir bei meinem Problem helfen?

Vielen Dank und Grüße!

Heinier
6  4images Modifications / Modifikationen / Templates & Styles (Requests & Discussions) / Re: wo finde ich... on: February 25, 2018, 11:04:09 AM
Hallo,

ich habe den "runde Ecken-Effekt" auch in meine HP eingebaut.
Klappt wunderbar bei den Thumnails, aber auf der Detailseite nicht.

Auf meiner Detailseite habe ich die Mod "Featured Image Zoomer / Bilder heranzoomen" eingebastelt und wollte in der jpg.html die Zeile:

<img src="{media_src}" border="0" alt="{image_name}" {limit_var}="{new_limit}" id="imageZoom"/>

mit

<img class = "corner iradius10 ishadow60" src="{media_src}" border="1" alt="{image_name}" {limit_var}="{new_limit}" id="imageZoom"/>

kombinieren, also so:

<img class = "corner iradius10 ishadow60" src="{media_src}" border="0" alt="{image_name}" {limit_var}="{new_limit}" id="imageZoom"/>

Da wird aber nur der "runde-Ecken-Effekt" dargestellt. Der Zoom-Effekt funktioniert nicht mehr.

Vielleicht kann mir jemand erklären, wie man den "runde-Ecken-Effekt" mit dem "Featured Image Zoomer" kombinieren kann?

Vielen Dank und beste Grüße

Heinier
7  4images Issues / Ausgaben / Discussion & Troubleshooting / Re: PHP 7 on: May 07, 2017, 05:51:20 PM
Hi,

ich habe heute auch das Update auf 1.8 vorgenommen und auch bei meinem Provider auf php 7.0 umgestellt.

Jetzt kommt bei mir eine ähnliche Meldung wie bei Parado:

Fatal error: Uncaught Error: Call to undefined function mysql_connect() in /customers/f/1/1/xxxxxxxx.de/httpd.www/includes/db_mysql.php:39 Stack trace: #0 /customers/f/1/1/xxxxxxxx.de/httpd.www/global.php(407): Db->__construct('xxxxxxxx', 'xxxxxxxx', 'xxxxxxxx', 'xxxxxxxx') #1 /customers/f/1/1/xxxxxxxx.de/httpd.www/index.php(32): include('/customers/f/1/...') #2 {main} thrown in /customers/f/1/1/xxxxxxxx.de/httpd.www/includes/db_mysql.php on line 39

Zeile 39 in der db_mysql.php lautet:

37             function __construct($db_host, $db_user, $db_password = "", $db_name = "", $db_pconnect = 0) {
38            $connect_handle = ($db_pconnect) ? "mysql_pconnect" : "mysql_connect";
39            if (!$this->connection = @$connect_handle($db_host, $db_user, $db_password)) {
40            $this->error("Could not connect to the database server (".safe_htmlspecialchars($db_host).", ".safe_htmlspecialchars($db_user).").", 1);
 41             }

Vielleicht könnte Parado mir bitte mal erklären, was er auf mysql umgestellt hat.

Gruß Heinier
8  4images Issues / Ausgaben / Discussion & Troubleshooting / PHP 5.6 oder 7.0 on: July 07, 2016, 07:08:06 PM
Hallo,

mein Webspace-Provider hat mir die Wahl gegeben, auf PHP 5.6 oder 7.0 umzusteigen.
Eine andere Möglichkeit gibt´s nicht.

Nun habe ich erstmals auf PHP 5.6 umgestellt.

Auf meiner Website kommt die Meldung: Fatal error: Uncaught Error: Call to undefined function mysql_connect() in /customers/f/1/1/matzlpage.de/httpd.www/includes/db_mysql.php:39 Stack trace: #0 /customers/f/1/1/matzlpage.de/httpd.www/global.php(405): usw.

Ist die 4images-Gallery kompatibel mit den o.g. Versionen oder was müsste ich im Code ändern?

Vielen Dank,

Heinier
9  4images Modifications / Modifikationen / Mods & Plugins (Releases & Support) / Re: MOD WIKIPEDIA on: April 24, 2015, 01:52:37 PM
Hallo Rembrandt,

ich habe das Problem gefunden.

Es lag an der PHP-Version. Statt 5.6 musste ich nur auf 5.4 umstellen.
Jetzt funktionierts erstmal.

Kann es sein, dass 4images höhere php-Versionen nicht so richtig unterstützt?

Gruß Heinier
10  4images Modifications / Modifikationen / Mods & Plugins (Releases & Support) / Re: MOD WIKIPEDIA on: April 22, 2015, 01:38:20 PM
Hallo Rembrandt,

vielen Dank für deine Antwort.

Ich habe festgestellt, dass der Browser, egal welcher, nicht automatisch erkennt, dass es sich um die westliche Zeichencodierung handelt.
Wo kann ich denn das in den html-Dateien einstellen? Ansonsten müsste man die Umstellung auf jeder Seite durchführen. Macht niemand!

Viele Grüße,

Heinier
11  4images Modifications / Modifikationen / Mods & Plugins (Releases & Support) / Re: MOD WIKIPEDIA on: April 21, 2015, 02:03:07 PM
Hallo,

ich hatte dem Wikipedia Mod vor einiger Zeit auf meiner details.html und categories.html eingebaut.
Funktionierte auch super.

Leider bekomme ich seit geraumer Zeit so eigenartige Zeichen angezegt.

Die o.g. html-Dateien habe ich in utf-8 ohne BOM konvertiert. Meine Mysql-Datenbank liegt in "utf8_general_ci" vor.

Hier gehts zu einem Bsp.-Link: http://matzlpage.de/details.php?image_id=13439&sessionid=7ltflijh3kc5ag01jsit0aecj7

Viele Grüße

Heinier
12  4images Issues / Ausgaben / Installation, Update & Configuration / Re: Umlaute seit Umstellung auf PHP 5.6 als eigenartige Zeichen on: March 26, 2015, 09:31:10 AM
Hallo nobby,

Danke, für deine Hilfe!  Laughing

Ich hab das mal durchgetestet, aber funktioniert leider doch nicht.

In der MySql DB wird alles richtig angezeigt.
Diese Zeichen erscheinen auch in der gesamten Installation von 4Images. Also auch im Admin-Bereich.

Selbst, wenn ich 4images neu installieren möchte, erscheinen die Zeichen schon in der install.php.

Vielleicht liegt es auch daran, dass vom Provider aus das default_charset = utf-8 eingestellt ist. So steht es in der php.info().

Gruß Heinier
13  4images Issues / Ausgaben / Installation, Update & Configuration / Umlaute seit Umstellung auf PHP 5.6 als eigenartige Zeichen on: March 25, 2015, 08:18:30 PM
Hallo,

seit mein Provider den Server auf PHP 5.6 umgestellt hat, erscheinen die Umlaute u. Sonderzeichen auf meiner HP als eigenartige Hyroglyphen.
Bis dahin war alles i.O.

In der MySql-DB erscheinen die Umlaute u. Sonderzeichen aber richtig.

An was könnte das liegen?

Viele Grüße, Heinier
14  4images Modifications / Modifikationen / Mods & Plugins (Requests & Discussions) / Re: New add category field / Neues Kategorie hinzufügen Feld on: February 22, 2013, 10:44:03 AM
Hallo Sumale.nin,

kannst du auch bitte mal erklären, wie man eine zusätzliches Kategerie-Feld anlegt?

Ich benötige es für den Wikipedia-Mod, damit auch in der Kategorieansicht der richtige Text dargestellt wird.

Viele Grüße!

Heinier
15  4images Modifications / Modifikationen / Mods & Plugins (Releases & Support) / Re: [Mod] Send email when an answer to your Comments or Image on: March 30, 2012, 02:32:00 PM
Hi! Danke für deine schnelle Antwort!

Ok! Schade.

Den Tipp für die Fehlermeldung werde ich mal ausprobieren!

Vielleicht habe ich hier auch den falschen Mod erwischt.
Ich suche nach einer Möglichkeit, sobald irgendein User, registriert oder nicht, zu einen Bild einen Kommentar abgibt, ich eine Nachricht bekomme, damit ich nicht jedesmal im Adminbereich nachschauen muß, ob jemand etwas gepostet hat.

Gruß Heinier

Pages: [1] 2 » »»
Powered by MySQL Powered by PHP Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.074 seconds with 18 queries.