4images Forum & Community
Welcome, Guest. Please login or register.
Did you miss your activation email?
September 20, 2018, 08:24:19 AM

Login with username, password and session length
Search:     Advanced search
Follow 4images on twitter: Click here to follow!
Togle to toolbar
Translate this page with =>
Translate this page >
* Home Help Search Login Register
 
  Show Posts
Pages: [1] 2 3 » »»
1  4images Issues / Ausgaben / Installation, Update & Configuration / Error with Mysql 5.0 on: July 01, 2008, 06:31:35 PM
Hello, I changed my 4images's gallery to another server, from mysql4.1 to mysql5.

At home, it's shown an error in my gallery of mysql. You can see the error in my gallery:

galeria.harrypotter-es.net

Can you help to solve it?

Thanks you.

_________________
Edit: Solution: http://www.4homepages.de/forum/index.php?topic=10184.15

Thanks Wink
2  International / Español / Castellano / Error con la BD on: June 27, 2008, 09:59:27 PM
Que alguien borre este tema.
3  International / Español / Castellano / Re: Problemas con el topic que posteé hace un rato on: May 29, 2007, 12:24:55 AM
http://www.4homepages.de/forum/index.php?action=printpage;topic=17635.0

un saludo
4  International / Español / Castellano / Re: Problema con MOD on: March 19, 2007, 03:14:22 PM
Para nada, google también indexa las páginas php!! El mod ReWrite permite hacer que una página, por ejemplo details.php?image_id=4, se convierta en img4.html. Con ello lo único que hacemos es "convertir" las páginas dinámicas en estáticas (aparentemente). Esto en los buscadores lo único que provoca es una mejor "indexación".

El Mod Rewrite de apache es muy recomendado porque permite un mejor posicionamiento en los buscadores. Respecto a la mejor "indexación" en 4Images es (espero explicarme bien y si me equivoco no me mateis) porque al haber varias direcciones en las que sólo cambia una variable (details.php?image_id=4, details.php?image_id=5, details.php?image_id=6....) google no recorre todos los enlaces.
5  International / Español / Castellano / Re: Problema con MOD on: March 18, 2007, 06:39:57 PM
No, no. Si sé para qué sirve el MOD, además lo tengo puesto en mi galería!! Lo que he escrito antes es que esto "AddType application/x-httpd-php .html" sirve para acceder ficheros .php en .html y que no estaba seguro.

Esperemos que alvaro0022 consiga solucionarlo, visita forosdelweb.com, y expón allí la duda. Hay mucha gente especializada en este tema. Pero creo que deberías contactar con tu proveedor de alojamiento, algo pasa con el Mod ReWrite

Para lo demás, sobran las palabras.
6  International / Español / Castellano / Re: Problema con MOD on: March 18, 2007, 12:09:19 PM
Quote  [Expand]
no me fijé en que era linux


No Comments

En fin... prueba con "AddType application/x-httpd-php .html" aunque según tengo entendido sólo sirve si queremos que un fichero php sea accesible colocando un .html es decir, si tenemos el archivo hola.php se podría acceder mediante hola.html. Creo.
Lo demás ya lo hemos probado.

Espero que se solucione, suerte. Si te sigue sin funcionar contacta con tu proveedor de hosting y que ellos te indiquen.

saludsss
7  International / Español / Castellano / Re: Problema con MOD on: March 17, 2007, 10:42:43 PM
O.o vale... a ver que hacemos xDDD

vamos a hacer una comprobación... en otro directorio sube un archivo .htaccess

con este código:

RewriteEngine On 

RewriteRule ^prueba.html$ index.php [L,NC]
y sube en ese directorio cualquiera un archivo llamado index.php

Según esto que acabamos de hacer, si accedemos a ese directorio (imaginemos que lo has llamado "x") pues sería www.fondosdepc.com.ar/x/prueba.html

Nos cuentas que te aparece si te funciona todo correctamente, ok?

Excitex2, eso es imposible porque le sale un error de apache en RedHat (Linux)  Wink y tampoco pasa nada por tener este archivo en blanco, como si lo borras... no pasa nada.

saludoss
8  International / Español / Castellano / Re: Quitar el codigo para subir imagenes on: March 17, 2007, 03:41:08 PM
config.php se encuentra en en directorio raíz de tu galería 4images.
9  International / Español / Castellano / Re: Problema con MOD on: March 17, 2007, 12:20:20 PM
Vamos a ver, en la raiz de tu web hay un .htaccess, ¿no? Con esto no me refiero al directorio "a" sino a "fondosdepc.com.ar", ese archivo ponlo aquí porque, como ya dije antes, podría impedir que se visualice el directorio.

salu2
10  International / Español / Castellano / Re: Desactivar mensaje botón derecho y problema con template on: March 17, 2007, 12:21:53 AM
Parse error: syntax error, unexpected '}' in /home/mundomur/domains/mundomurguero.com/public_html/tenerife/Galeria/includes/template.php(101) : eval()'d code on line 113

El propio PHP te lo indica, como ves te dice que el fallo está en el archivo template.php en la linea 113, mira si por ahí hay un '}' y bórralo. Esperemos que esto lo solucione!
11  International / Español / Castellano / Re: Problema al instalar 4images on: March 17, 2007, 12:18:27 AM
¿Arsys? Es una basura. xD Creo que no hay que pecar tampoco en exceso... Los precios de Arsys son demasiado exagerados. Pero si tanto te gusta la infraestructura de Arsys, te recomiendo piensasolutions pues es muchísimo mas barato y... utiliza los servidores de Arsys. Por lo que si te gusta el datacenter de asrys (seguridad, uptime...) "Piensa" es una opción. Ya comenté que tengo un servidor dedicado, pero muchos amigos tienen hosting en piensasolutions y en tanto dominios como hosting, sus precios y calidad son increíbles. Los dominios lo recomiendo yo por experiencia propia  Very Happy

Bueno, mucho offtopic y publicidad de empresas... Respecto al tema principal mushobetis si tienes hosting de windows envía un emails o similar a Aruba.it comentando la posibilidad de cambiar a un hosting Linux.

saludossss
12  International / Español / Castellano / Re: Problema al instalar 4images on: March 16, 2007, 10:26:04 PM
Aissss, aruba!!! Pues ya iba a contestar lo de Windows cuando he visto tu mensaje riomolin!! Creo que la causa por la que no dejan instalar 4images es por la cantidad de recursos que consume. Yo tengo un servidor dedicado y tengo acceso a los logs de consumo. Una de mis webs es una galería 4images que tiene sólo un tercio de las visitas de otra, que es un foro. El foro (phpbb) consume la mitad de recursos (¿Por qué? Puede que por optimización del código, ni idea, no sé casi nada de php).

Con esto quiero decir el cómo son los hosting de aruba, es penoso. Su política es puro reclamo publicitario: Hospedar cierto número de webs en cada servidor con una conexión mas o menos normal (no os dejéis engañar). Esto tiene puntos buenos o malos, los buenos es que te dan un hosting barato que para empezar está muy muy bien, la mala es que como tu sitio webs comience a tener visitas te quitan la cuenta. ¿Por qué? Pues muy simple, comienzas a consumir mas recursos... y os hablo de una web con nuke de 6000 impresiones diarias... mas recursos de los que deberías para no joder a las otras webs haciendo que el server vaya mas lento. Es muy triste decir esto a muchos amigos que te vienen "chuleando" de que en aruba tienen mucha transferencia y pagan muchísimo menos que tu, pero la cara que se les queda cuando les desactivan su cuenta sin ningún sólo backup y sin un sólo aviso...

Porque recuerdo que ellos no tienen por qué avisarte... te obligan a firmar que...

"Aruba S.p.A.. se reserva el derecho de modificar el servicio y cambiar las condiciones de la oferta en cualquier momento y sin previo aviso"

"Ni Aruba S.p.A., ni sus fabricantes bajo licencia, ni los empleados  o agentes, garantizan la idoneidad del servicio HOSTING ARUBA.IT"

"Corren a cargo y bajo la dirección del Cliente el backup (copia de seguridad) de los datos publicados; Aruba S.p.A.. no efectua copias de los datos de los  Clientes"

"Aruba S.p.A.. declina toda responsabilidad tanto por sus proprios clientes como por terceros a causa de retrasos,mal funcionamiento, suspensión y/o interrupción en la erogación de los servcios causados"

En fin... espero que os ayude cuando tengáis que elegir un hosting, es mi opinión...

saludosss
13  International / Español / Castellano / Re: Problema con MOD (ayuda excitex2) on: March 16, 2007, 09:55:50 PM
Hola de nuevo,

Me parece muy extraño que no te funcione, la verdad. Navegando por tu web (http://www.fondosdepc.com.ar/) he observado que también tienes activado el Mod Rewrite de apache en dicha web. Puede ser que la configuración de ese .htaccess impida que se visualice ese directorio (¿?) algo que no creo, pero salimos de dudas si nos pones el código de dicho archivo.

Otra cosa, te agradecería que vuelvas a activar el mod en la galería, porque veo que lo has quitado (Obvio, no funciona). Pero he visto  un posible error (y este creo que es la causa). Así salimos de dudas.

Excitex2, eso es lo que le había puesto en el anterior mensaje y parece ser que no le funciona.

saludossss
14  International / Español / Castellano / Re: Problema con MOD (ayuda excitex2) on: March 15, 2007, 09:41:14 PM
Sólo con lo que he visto mirando por encima, tu código está mal pero no sé si será sólo eso, seguro que Excitex2 te dirá cual es el fallo. Bueno,  debes poner esto:

RewriteEngine On
RewriteBase /a/
RewriteRule ^lightbox\.htm$ lightbox.php?%{QUERY_STRING}
RewriteRule ^lightbox\.([0-9]+)\.htm$ lightbox.php?page=$1&%{QUERY_STRING}

RewriteRule ^search\.htm$ search.php?%{QUERY_STRING}
RewriteRule ^search\.([0-9]+)\.htm$ search.php?page=$1&%{QUERY_STRING}

RewriteRule ^cat\.htm$ categories.php?%{QUERY_STRING}
RewriteRule ^cat([0-9]+)\.([0-9]+)\.htm$ categories.php?cat_id=$1&page=$2&%{QUERY_STRING}
RewriteRule ^cat([0-9]+)\.htm$ categories.php?cat_id=$1&%{QUERY_STRING}

RewriteRule ^img([0-9]+)\.htm$ details.php?image_id=$1&%{QUERY_STRING}
RewriteRule ^img([0-9]+)\.([a-zA-Z0-9]+)\.htm$ details.php?image_id=$1&mode=$2&%{QUERY_STRING}

RewriteRule ^postcard([a-zA-Z0-9]+)\.htm$ postcards.php?postcard_id=$1&%{QUERY_STRING}
RewriteRule ^postcard\.img([0-9]+)\.htm$ postcards.php?image_id=$1&%{QUERY_STRING}

Pero recuerda que este archivo lo tienes que poner en la raiz de tu sitio, si quieres ponerlo en la carpeta "a", tu código es válido. Puede que por eso no te funcione.

saludetesss
15  International / Español / Castellano / Re: Problema con frames on: March 12, 2007, 07:38:36 PM
Por favor, pon la url!! Creo que así te podremos ayudar mejor  Wink
Pages: [1] 2 3 » »»
Powered by MySQL Powered by PHP Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.057 seconds with 18 queries.
Post your comments here